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LIMITED WARRANTY 

Copyright Rose Electronics 2016. All rights reserved. 
No part of this manual may be reproduced, stored in a retrieval system, or transcribed in any form or any means, electronic or mechanical, including 
photocopying and recording, without the prior written permission of Rose Electronics. 
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Rose Electronics warrants the Orion™ X to be in good working order for one year from the date of purchase 
from Rose Electronics or an authorized dealer. Should this product fail to be in good working order at any time 
during this one-year warranty period, Rose Electronics will, at its option, repair or replace the Unit as set forth 
below. Repair parts and replacement units will be either reconditioned or new. All replaced parts become the 
property of Rose Electronics. This limited warranty does not include service to repair damage to the Unit 
resulting from accident, disaster, abuse, or unauthorized modification of the Unit, including static discharge and 
power surges. 
 
Limited Warranty service may be obtained by delivering this unit during the one-year warranty period to Rose 
Electronics or an authorized repair center providing a proof of purchase date. If this Unit is delivered by mail, 
you agree to insure the Unit or assume the risk of loss or damage in transit, to prepay shipping charges to the 
warranty service location, and to use the original shipping container or its equivalent. You must call for a return 
authorization number first. Under no circumstances will a unit be accepted without a return authorization 
number. Contact an authorized repair center or Rose Electronics for further information.  
 
ALL EXPRESS AND IMPLIED WARRANTIES FOR THIS PRODUCT INCLUDING THE WARRANTIES OF 
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE, ARE LIMITED IN DURATION TO A 
PERIOD OF ONE YEAR FROM THE DATE OF PURCHASE, AND NO WARRANTIES, WHETHER EXPRESS 
OR IMPLIED, WILL APPLY AFTER THIS PERIOD. SOME STATES DO NOT ALLOW LIMITATIONS ON HOW 
LONG AN IMPLIED WARRANTY LASTS, SO THE ABOVE LIMITATION MAY NOT APPLY TO YOU.  
 
IF THIS PRODUCT IS NOT IN GOOD WORKING ORDER AS WARRANTED ABOVE, YOUR SOLE REMEDY 
SHALL BE REPLACEMENT OR REPAIR AS PROVIDED ABOVE. IN NO EVENT WILL ROSE 
ELECTRONICS BE LIABLE TO YOU FOR ANY DAMAGES INCLUDING ANY LOST PROFITS, LOST 
SAVINGS OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF OR 
THE INABILITY TO USE SUCH PRODUCT, EVEN IF ROSE ELECTRONICS OR AN AUTHORIZED DEALER 
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY OTHER 
PARTY.  
 
SOME STATES DO NOT ALLOW THE EXLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES FOR CONSUMER PRODUCTS, SO THE ABOVE MAY NOT APPLY TO YOU. THIS WARRANTY 
GIVES YOU SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER RIGHTS WHICH MAY VARY 
FROM STATE TO STATE. 
 
 



DECLARATIONS OF CONFORMITY 

 

 
This is to certify that, when installed and used according to the instructions in this manual, together with the 
specified cables and the maximum CPU- cable length <3m, the Units listed in Appendix B are shielded against 
the generation of radio interferences in accordance with the application of Council Directive 2004/108/EG as 
well as these standards: 
 

 EN 55022:2006 + A1:2007 (Class A) 
 EN 55024:1998 + A1:2001 + A2:2003 

 

 
 
This equipment has been found to comply with the limits for a Class A digital device, pursuant to Part 15 of the 
FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the 
equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio 
frequency energy and, if not installed and used in accordance with the instruction manual, may cause harmful 
interference to radio communications. Operation of this equipment in a residential area is likely to cause 
harmful interference in which case the user will be required to correct the interference at their own expense. 
 
The product safety of the devices is proven by their compliance with the following standards:  
 

 IEC 60950-1A1:2010  
 EN 60950-1/A12:2011  
 UL 60950-1-2007  
 CAN/CSA-C22.2 60950-1-07 

 
The manufacturer complies with the EU Directive 2012/19/EU on the prevention of waste electrical and 
electronic equipment (WEEE). The device labels carry a respective marking. 
 
These devices comply with Directive 2011/65/EU of the European Parliament and of the council of 8 June 
2011 on the restriction of the use of certain hazardous substances in electrical and electronic equipment 
(RoHS 2, RoHS II). The device labels carry a respective marking. 
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Disclaimer 
While every precaution has been taken in the preparation of this manual, the manufacturer assumes no 
responsibility for errors or omissions. Neither does the manufacturer assume any liability for damages resulting 
from the use of the information contained herein. The manufacturer reserves the right to change the 
specifications, functions, circuitry of the product, and manual content at any time without notice. 
 
The manufacturer cannot accept liability for damages due to misuse of the product or other circumstances 
outside the manufacturer’s control. The manufacturer will not be responsible for any loss, damage, or injury 
arising directly or indirectly from the use of this product. (See limited warranty.) 

Introduction 
Thank you for choosing the Rose Electronics Orion™ X System. The Orion X System is the result of Rose 
Electronics’ commitment to providing continued state-of-the-art switching solutions for today’s demanding 
workplace. The Orion X System has proven to be a valuable investment for all types of businesses that have 
the need to monitor, maintain, route, switch and access information from multiple computer systems. Its use in 
large computer and multimedia facilities gives the IT professional the added flexibility to monitor and maintain 
all systems, running on different platforms, from one or multiple KVM stations. The Orion X System is the 
common sense solution that provides the flexibility and security required for today’s business environment. 
 
Rose Electronics' Orion X System is designed to be configured to meet system demands, one user or multiple 
users, two computers or hundreds. All configurations offer standard features that allow for easy, secure, and 
complete access to as many computers as the system has, from one or multiple KVM user stations. The Orion 
X unit is connected to the computers and user stations through CATx cables, single-mode fiber cables or multi-
mode fiber cables. Using CATx cabling, the distance can be up to 460 feet (140m) on either side of the matrix. 
The distance can be up to 3,280 feet (1 km) using multi-mode fiber, or 32,808 feet (10 km) using single-mode 
Fiber. The use of lower bulk cables makes installation easier, quicker, and less expensive. 
 
The Orion X can support up to 288 independent ports, each of which can be defined and switched either as a 
console or a CPU port. 
 
The convenient On-Screen Display (OSD) menus are intuitive and easy to use. They guide the user through 
the configuration process, making it easy to configure the Orion X. 
 
The Orion X is used along with extender transmitters, called CPU devices, and receivers, called CON devices. 
The CPU devices connect to the computer or video source, and the CON devices connect to the DVI or VGA 
monitor, and the USB keyboard and USB mouse. The CPU and CON devices connect to the Orion X using 
CATx or Fiber cables. The CPU and CON device models vary depending on the device support required.  
 
The reliability, security, and versatility of the Orion X System streamline any data center or server room by 
simplifying maintenance, access, and updating. 
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About This Manual 
This manual covers the installation, configuration, and operation of the Orion X system. The system consists of 
three components; the Orion X switch, the CPU device(s), and the CON device(s). This manual only covers the 
Orion X switch. The Installation section explains how the three components are interconnected to form a 
seamless switching network. The Operations section describes how to operate the system and the features 
available to make switching and maintenance simple and easy. 

Features 
 Extend KVM stations and computers up to 460 feet (140m) on either side of the matrix through CATx 

cable, up to 3,280 feet (1 km ) using multi-mode fiber, or 32,808 feet (10 km) using single-mode fiber 
 Supports resolutions up to 1920 x 1200 @ 60Hz and all DVI Single Link resolutions including 

High-definition 1080p or 2K 
 Intuitive OSD for easy use and configuration at each user station 
 Each port on the Orion X will automatically be configured as an input or output depending on the type of 

device that is connected. If a CPU device is connected, the port becomes an input. If a CON device is 
connected, the port becomes an output. 

 Scalable chassis allows for addition of more I/O cards as the system grows (additional cards in 
increments of ports) 

 Switch between video sources of the same resolution instantly with no delay or display blanking 
 Can handle mixed signals including: 

o DVI or VGA inputs 
o Transparent USB 2.0 
o USB HID 
o PS/2 
o Serial 
o Analog or Digital audio 

 Orion X units can be cascaded or stacked to build larger systems 
 Matrix grid allows combining Orion X units into larger systems with redundant connections 
 Multi-Screen Control provides for configuring extenders with multiple displays so that they can be 

seamlessly blended to function as one giant display  
 Redundant, load sharing power supplies in all models 
 Rack-mountable – 19” / 9U 
 Five optional firmware bundles are available for extra functionality: 

o Extended Switching and Presets added to the Java Tool 
o Extended Switching and Presets added to the Java Tool and additional API 
o SNMP and Syslog for unit monitoring 
o Matrix Grid 
o Multi-Screen Control 
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Compatibility 
Video DVI-I (VGA or DVI) input, DVI-D Single Link output; Maximum Resolution: 1920 x 1200 @ 60 Hz 

/ 24-bit 
 
Keyboard Compatible with all standard USB* keyboards. Keyboards with a built-in hub are also supported 

– but there are never more than two HID devices supported. 
 
Mouse  Compatible with all standard USB* 2-button, 3-button and wheel mice. 
 
USB 2.0 Supports signals from USB 2.0 devices, such as printers and flash drives  
 
Audio  Compatible with analog and digital audio devices 
 
Serial  Accepts RS-232 serial control communication  
 
Interconnect CATx cable allows a maximum distance of 460 ft (140 m) on either side of the switch. 

Single-mode fiber cable allows up to 3,280 feet (1 km) on either side of the switch.  
Multi-mode fiber cable allows up to 32,808 feet (10 km) on either side of the switch. 

   
* To use PS/2 keyboards and mice, please contact Rose Electronics for options. 
 

Package contents 
 Orion X unit as ordered  
 Rack mount kit (with screws) 
 1 x power cord for each of the two built-in power supply units 
 1 x serial control cable 
 1 x CATx network cable (crossover) 
 Java Tool 
 Manual 
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System Overview 
An Orion X matrix system consists of an Orion X matrix, one or more CPU Units, and one or more CON Units. 
The Orion X matrix is connected to the CPU Units and CON Units by CATx or fiber interconnect cables.  
 
The CPU units are connected to the computers’ video, keyboard and mouse ports using standard video and USB 
or PS/2 cables. CON Units are connected to console display, keyboard, mouse and USB peripherals. 
 
The communication between the Orion X matrix and the CPU Units / CON Units takes place over the 
interconnect cables.  
 

 
Figure 1. System Overview 
 

1 - Source (computer, CPU)  2 - CPU Units  
3 - CATx or Fiber Interconnect cables 4 - Orion X matrix  
5 - CON Units 6 - Console (monitor, keyboard, mouse) 
 



MODELS 

Orion X Installation and Operations Manual 5 

 

Orion X Model Description 
The Orion X is available in models with 48, 80, 160 and 288 ports. The following views of the Orion X matrix 
illustrate the available chassis types. 
 
 
 
 

 

Figure 2. Orion X 288-Port Model 
 

 
1 - Slot for power supply unit 1  2 - Slot for fan tray 1  3 - Slot for power supply unit 2  
4 - Slot for fan tray 2  5 - Slots for I/O boards #1-36  6 - Slot for power supply unit 3  
7 - Grounding  8 - Slot for CPU board 
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Figure 3. Orion X 160-Port Model 
 

1 - Slot for power supply unit 1  2 - Slot for fan tray 1 3 - Slot for power supply unit 2  
4 - Slot for fan tray 2  5 - Slots for I/O boards #1-20  6 - Slot for power supply unit 3 
7 - Grounding  8 - Slot for CPU board 
 

 
Figure 4. Orion X 80-Port Model 

 

1 - Slot for fan tray 1  2 - Slot for power supply unit 1 3 - Slots for I/O boards #1-10  
4 - Slot for power supply unit 2  5 - Slot for CPU board  6 - Slot for air filter  
7 - Slot for fan tray 2 
 

 
Figure 5. Orion X 48-Port Model 

 

1 - Slot for fan tray 1 2 - Slot for power supply unit 1  3 - Slots for I/O boards #1-6  
4 - Slot for power supply unit 2  5 - Slot for CPU board  6 - Slot for air filter  
7 - Slot for fan tray 2 
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Installation 
The installation section of this manual explains basic System Setup. It also describes in detail how to set up 
the Orion X as a KVM Matrix, how to stack Orion X matrices, and how to make a grid of matrices. 

System Setup 
It is recommended that first time users initially connect all of the system components in the same room as a 
test setup. This will facilitate correcting any cabling problems, and simplify the system configuration process.  

Setup of the matrix  
Configure the Orion X matrix as follows. 
1. Install the CPU and I/O boards.  
2. Connect keyboard, mouse and monitor to the CPU board.  
3. Switch on the Orion X power supply.  
4. Display the OSD menu with <'Hot Key'>, <o>, select Configuration, and login with administrator rights. 
5. Configure according to application requirements. 
6. Select Save in the Configuration menu, and then select Restart Matrix.  
7. Optional: Establish a network connection between the matrix and a computer running the Java Tool in 

order to perform extended configuration. 

Setup of Extenders  
Configure the connected CPU and CON devices as follows. 
1. Connect CON units to the matrix using CATx or Fiber interconnect cables.  
2. Connect the CONs unit to the console devices (monitor, keyboard and mouse).  
3. Connect the 5VDC power supply units to the CON units and apply power.  
4. Check the basic function of the CON units by displaying the OSD menu with <'Hot Key'>, <o>. 
5. Connect the source (computer, CPU) to the CPU unit of the extender by using the provided connection 

cables.  
6. Connect the CPU unit to the matrix by using CATx or Fiber interconnect cables.  
7. If the system is set up as an SDI video matrix, connect the video source directly to the matrix by using 

interconnect cables (coax, fiber).  
8. Connect the 5VDC power supply units to the CPU units.  
9. Start the system by applying power to the Matrix. 
 

Possible Orion X Setups 
The Orion X can be set up in a variety of ways to provide the optimum system environment. 
 
A portion of the Orion X can be configured for single display computers, with another portion for multi-display 
computers, or even as video matrix. The KVM and USB 2.0 support can also be configured.  
 
Configuration of Orion X can be performed through the OSD menus, using a keyboard and monitor connected 
to the CPU board or an extender CON unit. It can also be configured through a network connection with a 
computer running the Java Tool, or through the serial interface. 
 
A connection to common media controls is also possible. 
 
The following sections show typical installations of the Orion X. 
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KVM Matrix  
In single-head mode, up to 288 ports can be used either as input or as output ports depending on the 
components and equipment. Non-blocking access is available to all users, i.e. user access is not limited by the 
activities of another user.  
 

 
Figure 6. Single-head KVM Matrix 

 

1 - Source (computer, CPU)  2 - CPU Units 
3 - Interconnect cables 4 - Orion X matrix  
5 - CON Units 6 - Console (monitor, keyboard, mouse) 
 
If a single-head console is used, it is possible to access dual-head or quad-head computers, but control is only 
possible at monitor 1. 
 
Video from a single source can be switched to any number of monitors simultaneously. Audio (optional) can 
also be switched in the same manner. 
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Video Matrix 
When the Orion X is used as a Video Matrix, up to 288 input ports can be switched to up 288 output ports 
depending on the components and equipment.  
 

 
Figure 7. Video Matrix 

 

1 – Video Source (e.g. SDI Camera)  2 - Interconnect cables 
3 – Orion X Matrix 4 – Video Sink (e.g. Monitor) 
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Parallel Operation (Stacking) 
For some installations, such as those with multiple monitors per workstation, or those with the need to connect 
USB 2.0 devices, the number of connectable CPUs and consoles can be increased by the parallel operation 
(stacking) of several Orion X devices. 
 
One of the Orion X matrices is configured as the master matrix. All the others are configured as Sub Matrices, 
with the IP address of the master matrix entered in the Master IP Address field. The Sub Matrices must be 
connected through their chassis network connectors (RJ45) to the same network as the master matrix. The 
Enable LAN Echo option must be activated at the master matrix. 
 
When a switching command is executed at the master matrix, the synchronized matrices will receive a network 
notification that the master is switching, and they will also switch, automatically.  
 
Switching of stacked devices might be delayed by several seconds.  
 

 
Figure 8. Parallel Operation (Stacking) 

 

1 - Dual-Head source (computer, CPU)  2 - CPU unit  
3 - Interconnect cable  4 - Master Matrix 
5 - Synchronized Matrices  6 - Network connection Master / Synchronized Matrix 
7 - CON unit  8 - Console (2x monitor, keyboard, mouse) 
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Matrix Grid 
A Matrix Grid is a multiple matrix configuration which increases the total number of ports accessible beyond 
those in a single Orion X. It is also useful when important equipment must be redundantly connected to several 
different matrix units. A Matrix Grid consists of a master matrix and at least one slave matrix. Up to 16 matrices 
can be interconnected in a matrix grid installation. 
 
Orion units in a Matrix Grid are connected to each other by “Grid Lines”. The Grid Lines may connect the slave 
matrices directly to the master matrix or to other slave units. The Matrix Grid can be set up in several ways, 
such as a ring, a hub and spokes, or a fully connected configuration, depending on the where the Grid Lines 
are installed.  Grid Line signals are bi-directional, and each can support one KVM connection. 
 
 

 
Figure 9. Matrix Grid 
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Configuration 
The Orion X switch is easy to configure. This can be done through keyboard commands in Command Mode, 
invoking the On-Screen Display, or using the Java Tool. These options are described below. 

Command Mode 
The Orion X has a Command Mode that allows users to perform several functions through keyboard 
commands during normal use. 
 
To enter Command Mode use a 'Hot Key' sequence, and to exit Command Mode, press <Esc>. While in 
Command Mode, the Caps Lock and Scroll Lock LEDs on the console keyboard will flash repeatedly. 
 
In Command Mode, normal keyboard and mouse operation will cease. Only selected keyboard commands are 
available. 
 
If no keyboard command is executed within 10 seconds after activating Command Mode, the matrix will 
automatically exit Command Mode. 
 
The following table lists the keyboard commands to enter and to exit Command Mode, and to change the 'Hot 
Key' sequence: 
 

Function Keyboard Command 
Enter Command Mode (default) 2x <Left Shift> (or 'Hot Key') 
Exit Command Mode <Esc> 

Change 'Hot Key' sequence <current 'Hot Key'>, <c>, 
<new 'Hot Key' code>, <Enter> 

 
<Key> + <Key> Press keys simultaneously 
<Key>, <Key>  Press keys successively 
2x <Key>  Press key quickly, twice in a row (similar to a mouse double-click) 
 
The 'Hot Key' sequence to enter Command Mode can be changed. The following table lists the 'Hot Key' 
Codes for the available key sequences. 
 

'Hot Key' Code 'Hot Key' 
0 Hot Key can be selected by user 
2 2x <Scroll> 
3 2x <Left Shift> 
4 2x <Left Ctrl> 
5 2x <Left Alt> 
6 2x <Right Shift> 
7 2x <Right Ctrl> 
8 2x <Right Alt> 
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Set user-defined 'Hot Key'  
When setting a user-defined 'Hot Key' (e.g. 2x<Space>), ‘Hot Key’ Code 0 is used. For example, to set 
<Space> as the ‘Hot Key’, the following keyboard sequence would be used: 
<current 'Hot Key'>, <c>, <0>, <Space>, <Enter>. 
 
Set ‘Hot Key’ for direct OSD access 
Besides using the ‘Hot Key’ for standard functions, a ‘Hot Key’ can be set up to directly access the OSD.  
 
To use one of the pre-defined ‘Hot Key’ Codes (Codes from 2 to 8) from the table above, use the following 
keyboard sequence: 
<current 'Hot Key'>, <f>, <'Hot Key' code>, <Enter>. 
 
To specify a user-defined ‘Hot Key’ like 2x<Space>, use the following keyboard sequence: 
<current 'Hot Key'>, <f>, <0>, <Space>, <Enter>. 
 
Reset ‘Hot Key' 
In order to set a ‘Hot Key' back to the default settings of the extender, press the key combination  
<Right Shift>+<Del> within 5 seconds after switching on the CON unit or plugging in a keyboard. 

Control Options 
The Orion X contains an internal CPU that allows control of all functions from any console without the need for 
an external CPU. 
 
The following methods are available to configure and/or operate the Orion X:  
 through the OSD 
 through the Java Tool 
 through the serial interface 

Control through the OSD 
The Orion X can be configured through the OSD (On-Screen-Display). The settings of the Configuration menu 
are described below. All other menus are described in later chapters.  
 
Entering the OSD  

1. Start Command Mode with the 'Hot Key' (default: 2x <Left Shift>).  
2. Press <o> to open OSD. If the Enable CPU Selection option is enabled in the Configuration screen, 

a selection list for switching between available CPU Devices is displayed. In that case, press <F7> to 
go to the OSD main menu. 

 
 
Leaving the OSD  
 Press <Esc> in the main menu, or <Left Shift> + <Esc> from any OSD menu. 
The OSD will be closed without any further changes and the currently active CPU connection will be displayed. 
 



 

14 Orion X Installation and Operations Manual 

 

Menu Structure 

 
Figure 10. OSD Main Menu 

 
The general layout of the OSD is structured into three areas:  

 Upper status area (topmost two text lines) 
 Working area  
 Lower status area (lowest two text lines) 

 
OSD Keyboard controls 
The following keyboard commands are available. 
 

Function Keyboard Command 
Left cursor - only within an input field or a switching screen <Cursor Left> 
Right Cursor - only within an input field or a switching screen <Cursor Right> 
 In input fields: Line up (with wrap around) 
 In menus: Line up (without wrap around) <Cursor Up> 
 In input fields: Line down (with wrap around) 
 In menus: Line down (without wrap around) <Cursor Down> 
Previous page in menus with more than one page <Page Up> 
Next page in menus with more than one page <Page Down> 
Next input field <Tab> 
Previous input field <Left Shift> + <Tab> 
Next option in selection fields <+> 
Previous option in selection fields <-> 
Switching in selection fields between two conditions, e.g. between 
ON / OFF or Y (Yes) / N (No) <Space> 

 In menus with input fields: Save data 
 In menus: Select menu item <Enter> 

 In menus with input fields: Cancel data input without saving 
 In menus with selection fields: Go back to the previous menu 

level 
<Esc> 
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Sorting and Searching Functions 
When dealing with lists and tables in the OSD, keyboard commands can be used to quickly sort, search, and 
refresh the items displayed. The following keyboard commands are available for lists and tables: 
 

Function Keyboard Command 
Sort by ID numbers in descending order by pressing the keyboard command 
once. Sort by ID numbers in ascending order by pressing the keyboard 
command twice (ID). 

<F1> 

Sort by ID names in descending order by pressing the keyboard command 
once. Sort by ID names in ascending order by pressing the keyboard 
command twice (Name). 

<F2> 

Go to the next result in the list of results of the search field (Next). <F3> 
Go to the previous result in the list of results of the search field (Previous). <F4> 
Refresh the currently shown list (Refresh). <F5> 
Jump between the search field and the list of results (Find). <F6> 

 
Password request 
Access to the configuration menu requires administrator rights. User login is mandatory. 
 

  
Figure 11. Login Screen 

 
Press <F10> in the main menu to open the Login Screen. Press <F10> again to log out the user. 
 
The default user name and password for the admin account are as follows: 
 

Field Default Value 
User admin 
Password admin 

 
For security reasons, please change the administrator password as soon as possible. 
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Control through the Java Tool 
Requirements  
The following requirements have to be met to use the Java Tool:  

 Computer with an installed Java Environment (JRE, version 1.6 or higher)  
 Java Tool software  
 Available network connection between the computer running the Java Tool and the matrix  

 
Contact the system administrator concerning JRE and the network connection.  
 
Installation of the Java Tool 
The Java Tool is available as a single executable program file that does not require a separate installation.  
 
 Copy the tool to a directory on the computer.  
 
If the Java Tool was not provided, contact Rose Electronics. 
 
Computer Connection to the Matrix 
 
Use a crossover network cable for a direct connection between a computer and the matrix, or a standard CATx 
cable for a connection through a switch or hub. 
 
Do not use a network connection that is primarily used to transmit audio data between the Java Tool and the 
matrix. 
 
 Use the appropriate network cable(s) to make the desired connections between the RJ45 ports of the 

computer and the CPU board of the matrix.  
 
Starting the Java Tool 
 Open the Java Tool by double clicking the program icon or selecting the program and pressing the 
keyboard <Enter> key.  
 
Connecting to the Matrix 
At least FTP rights are required. 
 
1. Open the Java Tool.  
2. Select Matrix > Connect in the menu bar.  
3. Enter the IP address of the matrix in the pop-up input field as set up in the network configuration of the Orion 

X.  
4. Enter the user name and password for the Orion X. 
5. Confirm the inputs with the OK button or select Cancel to abort login. 
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Figure 12. Java Tool Connect Screen 

 
Up to twelve connections between the matrix and Java Tool software can be established at the same time.  
 
Java Tool Screen structure 
 

 
Figure 13. Java Tool System Data Screen 
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The Java Tool screen is subdivided into various sections:  
 Menu bar (top line)  
 Toolbar (second line)  
 Tab bar (third line)  
 Task area (left menu section)  
 Working area (right menu section)  
 Status bar (bottom section) 

 
Operating Instructions  
The operation of the Java Tool is intuitive, and is compatible with the user interfaces of the most commonly 
used operating systems. 
 
The integrated help texts in the working area of the Java Tool can be activated or deactivated by the checkbox in 
the upper right corner.  
 
Mouse Control 
The following mouse commands are available 
 

Function Mouse Command  
Menu selection, marking Left mouse button 
Open function-specific selection menus Double click left mouse button 
Open context-specific selection menus Right mouse button 

 
Keyboard Control 
The following keyboard commands are available. 
 

Function Keyboard Command 
Cursor to the left <Cursor Left> 
Cursor to the right <Cursor Right> 
Line up <Cursor Up> 
Line down <Cursor Down> 
Previous page in input or status menus with more than one page <Page Up> 
Next page in input or status menus with more than one page <Page Down> 
Next field in input menus <Tab> 
Previous field in input menus <Left Shift> + <Tab> 

 Switching in selection fields between two conditions (checkmark 
or not) 

 Open already marked fields for editing or selecting 
<Space> 

 Menu item selection 
 In menus: Data saving <Enter> 

 Leave tables 
 Jump from tables into the next field <Ctrl> + <Tab> 

 Leave tables 
 Jump from tables into the previous field <Ctrl> + <Left Shift> +<Tab> 

 
Various other functions within the menus can be executed with keyboard commands listed to the right of the 
respective menu item (e.g. press <Ctrl> + <S> to execute Save). 
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Reload Options 
The information shown in the Java Tool can be reloaded in different ways.  

 By pressing <F5> on the keyboard 
 By clicking Edit > Reload in the menu bar 
 By clicking the "Reload" symbol in the symbol bar 

 
Context Function 
The Java Tool offers several context-specific functions that support a user friendly and effective operation. The 
individual context specific functions are described in their respective chapters. 
 To execute a context specific function, click the right mouse button on the corresponding field and select the 

desired function.  
 
Sorting Function 
Lists and tables in the Java Tool can be sorted so that they can be searched easily.  

1. To sort in ascending order, click the left mouse button once on the header of the column to be sorted. 
The sort status is indicated by an arrow that points upwards.  

2. To sort in descending order, click the left mouse button twice on the header of the column that has to be 
sorted. The sort is displayed by an arrow that points downwards.  

3. To cancel the sort, click left mouse button once or twice on the header of the sort column until the sort 
direction arrow disappears. 

 
Filter Function 
Lists and tables in the Java Tool can also be filtered to display only relevant results.  

1. To activate a filter, click the right mouse button on the header of the column to be filtered, and select Set 
Filter.  

2. Enter the word or part of a word to be used as a filter into the header. The filter results are shown 
immediately.  

3. To delete a filter, click the right mouse button on the header of the filter column, and select Clear Filter.  
 
An active filter is indicated by an asterisk in the header. The filter function is similar to that used in common web 
search engines. 
 
Offline Configuration 
Configuration and system settings can be changed via the Java Tool in offline mode when a direct connection 
between the tool and Orion X is not available.  
 
To upload a configuration to the matrix, proceed as follows:  

1. Select File > Upload in the menu bar.  
2. Enter the IP address of the matrix, the name and password of the authorized user, and then click the 

Next button. 
3. Select the storage location of the new configuration (default, or config01 - config08) in the Select 

Configuration screen.  
4. If the configuration is to be activated as well as uploaded, click on the Activate check box 
5. Click the Finish button. 

 
During the activation of a configuration, the matrix is temporarily unavailable. 
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Online Configuration 
Configurations and system settings can be also edited when the Java Tool is in online mode with an active 
connection between matrix and Java Tool. 
 

 
Figure 14. Java Tool Online Configuration 

 
To edit a configuration in online mode, proceed as follows: 

1. Select the Matrix > Activate Online Configuration Mode menu item. This activation of this setting will 
be shown in the title bar of the working area. 

2. Make any edits at the configuration and system settings, and confirm by clicking on the Apply button. 
The changes will be immediately applied. 

3. In order to deactivate the online mode, select the Matrix > Deactivate Online Configuration Mode 
menu item in the menu bar. 

 
Options menu 
The Java Tool can be adapted and customized by changing its settings from their default values.  
 
To activate or change the default settings, proceed as follows:  
 Select Extras > Options in the menu bar. The Default Settings tab will open.  
 
The following default settings can be changed: 
 

Option Description 
IP / Hostname Default IP address of the matrix required for connection 
User Default user name required for connection 
Configuration Directory Default directory for configuration files 
Firmware Directory Default directory for update files 
Status Directory Default directory for the firmware status 
Import / Export Directory Default directory for import and export files 
Presets Directory Default directory for macro files 

 
To set font sizes for the Java Tool, proceed as follows:  

1. Select Extras > Options in the menu bar.  
2. Open the Font tab. 
3. Select the desired font size (normal or large). 

 



 

Orion X Installation and Operations Manual 21 

 

Report 
The Java Tool is equipped with a report function that exports the current switching status and all relevant parts 
of the matrix configuration to a PDF file. The report function can be used in both online or offline mode of the 
Java Tool. 
 
To create a report, proceed as follows:  

1. Select File > Report... in the menu bar. A selection assistant will be opened.  
2. Select the desired information to be included in the report (Matrix View, EXT Units, CPU Devices and 

CON Devices) and confirm with the Next > button.  
3. Select the preferred location for storage of the report and confirm with the Finish button. The report will 

be created as a PDF file. 
 

 
Figure 15. Java Tool Configuration Report  

Control through the Serial Interface 
The Orion X operating system has a number of functions that can be controlled via serial interface. There are 
message packets for switching single or all available connections, both unidirectional and bidirectional. In 
addition, there are other messages packets for an overall definition of the total switching status and for saving 
and loading such switching states.  
 
If requested, the Orion X can provide an echo through the serial interface or network interface of all switching 
operations. This allows tracking of the current connection status of the matrix at any time.  
 
In addition, matrix clones can be switched in parallel as synchronized matrices (Stacking) through the serial 
network interface. 
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Assignment 
CPU specific or console specific assignments can be made on the Orion X. 

 CPU specific assignments can be made by attaching virtual CPUs to real CPUs.  
 Console specific assignments can be made by attaching virtual consoles to real consoles. 

Virtual CPU 
Virtual CPUs can be assigned to real CPUs in this menu.  
 
This simplifies the process of switching several consoles to the same CPU. If several consoles are connected 
to a virtual CPU, which is then assigned to a real CPU, the real CPU needs to be changed just once, and all 
consoles will receive the video signal of the new CPU.  
 
This can be done through the OSD or the Java Tool. 
 
Assignment through the OSD 
 Select Assignments > Virtual CPU devices in the main menu.  
 

 
Figure 16. Virtual CPU Devices Assignment through the OSD 

 
To make an assignment, proceed as follows:  

1. Select the virtual CPU in the Virtual Devices list that is to be assigned to a real CPU.  
2. Press the Edit button.  
3. Select the CPU in the Real Devices list that is to be assigned to the selected virtual CPU.  
4. Press the Okay button to confirm the assignment.  

 
Only one virtual CPU can be assigned to a real CPU.  
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Assignment through Java Tool 
 Select Assignment > Virtual CPU Devices in the task area.  
 

 
Figure 17. Virtual CPU Devices Assignment through Java Tool 

 
To make an assignment, proceed as follows:  

1. Select a virtual CPU in the Virtual CPU list.  
2. Double click in the Real CPU column to get a list of all available real CPUs.  
3. Select a real CPU.  

 
Select between the following buttons: 
 

Button Function 
Send Send assignments to the matrix 
Reload Reload changes 

 
When the Auto Send function in the left lower corner of the working area is ticked, switching operations will be 
performed immediately, without confirmation from a press of the Send button. 
 
The selection boxes in the Real CPU column contain a filter function for an easy selection of single CPUs from 
a larger group of CPUs. 
 
The Java Tool additionally offers the option to switch directly from the Assignment menu to the Definition 
menu to check specific settings for the respective CPU. 
 
 Use the right mouse button to select the desired CPU, and select Open CPU Device. 
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Virtual Console 
Real consoles can be assigned to virtual consoles in this menu. 
 
This simplifies the process of setting and changing access permissions, by changing the permissions of the 
virtual console and then applying them to all real consoles assigned to the virtual console.  
 
Virtual consoles can be switched in exactly the same way as real consoles. If a virtual console is switched to a 
CPU, all real consoles assigned to the virtual console will receive the video signal. The last real console that is 
assigned to a virtual console will also have keyboard and mouse control. 
 
This can be done through the OSD or the Java Tool. 
 
Assignment through the OSD 
 Select Assignments > Virtual CON devices in the main menu. 
 

 
Figure 18. Virtual CON Devices Assignment through the OSD 

 
To make an assignment, proceed as follows:  

1. Select the real console in the Real Devices list that is to be assigned to a virtual CPU.  
2. Press the Edit button.  
3. Select the virtual console in the Virtual Devices list that is to be assigned to the selected real console.  
4. Press the Okay button to confirm the assignment.  

 
A virtual console can be assigned to more than one real console. 
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Assignment through Java Tool 
 Select Assignment > Virtual CON Devices in the task area.  
 

 
Figure 19. Virtual to Real Console Assignment through Java Tool 

 
To make an assignment, proceed as follows:  

1. Select the desired real console in the Real Console table.  
2. Double click in the Virtual Console column to get a list of all available virtual consoles.  
3. Select the desired virtual console.  

 
Select between the following buttons: 
 

Button Function 
Send Send assignments to the matrix 
Reload Reload changes 

 
When the Auto Send function in the left lower corner of the working area is ticked, switching operations will be 
done immediately without confirmation by pressing the Send button.  
 
The selection boxes in the Virtual Console column contain a filter function for an easy selection of single 
consoles from a larger pool of consoles. 
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System Settings 
Several system settings can be set up and modified on the Orion X. The configuration of the system settings 
can only be done by users with administrator rights. 

System Data 
The system configuration is set up here. This can be done through either the OSD or the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 
Device Text Enter the device name of the matrix (default: SWITCH_01) 

Name Text Enter the name of the configuration that is used to save the 
current settings (default: Standard) 

Info Text Additional text field to describe the configuration (default: 
Factory settings) 

Sub Matrix Activated 

When Sub matrix is activated through the OSD, control of the 
OSD is automatically lost. Control can be recovered by re-
opening the OSD, using the keyboard command for Sub matrix 
OSD:  <hot key>, <s>, <o>.  

Deactivated Function not active (default) 

Load Default 
Activated Loads the matrix with the default configuration after a restart or 

when powered on. 

Deactivated Loads the matrix with the last saved configuration after a restart 
or when powered on (default) 

Auto Save Activated 

Save the current configuration of the matrix to flash memory 
every 10 minutes. 
Note: During saving of the configuration, the matrix will not be 
operational. Saving occurs if changes have been made to the 
configuration, or switching operations have been executed since 
the last save. 

Deactivated Function not active (default) 

Enable COM Echo Activated 

Echo all switching commands in the matrix through the serial 
interface.  
Note: This function should be enabled when using a media 
controller through the serial interface. 

Deactivated Function not active (default) 

Enable LAN Echo Activated 

Echo all switching commands in the matrix through the LAN 
connection. 
Note: This function should be enabled when using a media 
controller via LAN connection; and on the Master matrix, when 
using stacking with two or more matrices. 

Deactivated Function not active (default) 

Synchronize Activated Synchronize the slave matrix according to the switch status of 
the master matrix. 

Deactivated Function not active (default) 

Echo Only Activated 

Synchronize the matrix based on the echo of a second matrix. 
Note: This is a bidirectional synchronization where both 
matrices have to be configured as Synchronize with the Master 
IP of the respective other matrix. 

Deactivated Function not active (default) 

Master IP Address Numerical value Set the network address of the master matrix (default value: 
000.000.000.000) 
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Field Selection Description 

Invalid IO-Boards 
Activated Keep I/O boards with incorrect or invalid firmware online in the 

matrix. 

Deactivated Shut down I/O boards with incorrect or invalid firmware 
automatically (default). 

Hor. Mouse Speed 
1/x 1-9 Adjustment of the horizontal mouse speed, 1 = slow, 9 = fast 

(default value: 4) 
Ver. Mouse Speed 
1/x 1-9 Adjustment of the vertical mouse speed, 1 = slow, 9 = fast 

(default value: 5) 

Double Click Time 100-800 Specify the maximum time interval between 2 mouse clicks that 
will be recognized as a double click (default value: 200 ms) 

Keyboard layout Region Set the OSD keyboard layout based on the keyboard in use  
 
Modifying System Data through the OSD 
 Select Configuration > System in the main menu.  
 

 
Figure 20. Modifying System Settings through the OSD 

 
Any changes made must be confirmed or rejected by selecting between the following buttons: 
 

Button Function 
Cancel Reject changes 
Okay Save changes 

 



 

28 Orion X Installation and Operations Manual 

 

Modifying System Data through the Java Tool 
 Select the General tab in System > System Data. 
 

 
Figure 21. Modifying System Settings through the Java Tool 

Automatic ID 
The settings for automatic creation of CPU and CON devices when a new extender unit is connected are 
handled in this menu. It can be accessed in the OSD and the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 

Enable Auto Config Activated Automatic creation of a new CPU or CON device when new 
extender units are connected (default) 

Deactivated Function not active 

ID Real CPU Device Numerical value Initial value of the automatic ID for real CPUs (default value: 
1000) 

ID Virtual CPU Device Numerical value Initial value of the automatic ID for virtual CPUs (default 
value: 2000) 

ID Real CON Device Numerical value Initial value of the automatic ID for real CONs (default value: 
3000) 

ID Virtual CON Device Numerical value Initial value of the automatic ID for virtual CONs (default 
value: 4000) 
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Modifying Automatic ID Settings through the OSD 
 Select Configuration > System in the main menu.  
 

 
Figure 22, Modifying Automatic ID Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
Cancel Reject changes 
Okay Save changes 

 
Modifying Automatic ID Settings through the Java Tool 
 Select the Automatic ID tab in System > System Data. 
 

 
Figure 23. Modifying Automatic ID Settings through the Java Tool 
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Access Control 
The access control configuration is set in this screen. The screen can be accessed in the OSD and the Java 
Tool. 
 
The following settings can be modified. 
 

Field Selection Description 

Force User Login Activated 

Users must login with a user name and a password once to 
enter OSD. Thereafter the user remains logged in until he 
explicitly logs out or an auto logout is affected. 
Note: When using the Force User Login function, console 
favorites and console macros remain active. 

Deactivated Function not active (default) 

Enable User ACL Activated 

CPU access is restricted according to the permissions in the 
User ACL (Access Control List). 

 User login is required. 
 Switching by keyboard 'Hot Keys' requires a prior login. 

Deactivated Function not active (default) 

Enable Console 
ACL 

Activated 
CPU access is restricted according to the permissions in the 
respective Console ACL (Access Control List). No login 
required. 

Deactivated Function not active (default) 

Enable new User Activated Newly created users automatically receive access to all CPUs. 
Deactivated Function not active (default) 

Enable new CON Activated Newly created CON devices automatically receive access to 
all CPUs. 

Deactivated Function not active (default) 

Auto Disconnect Activated The console will be automatically disconnected from any 
current CPU connection when the OSD is opened. 

Deactivated Function not active (default) 

OSD Timeout 0-999 seconds 
Period of inactivity after which OSD will be closed 
automatically. 

 Select 0 seconds, for no timeout (default: 0 seconds) 

Auto Logout 0-999 minutes 

Period of inactivity of a logged-in user at a console after which 
the user will be automatically logged out. The user’s current 
connection may be disconnected as a result of the logout, 
depending on the defined rights in the User and Console ACL. 

 Select 0 minutes to disable inactivity logout. 
 Using the setting -1 allows the user to remain logged in until 

a manual logout is executed. 
 The timer is not active as long as the OSD is open. 

(default: 0 minutes) 
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Modifying Access Control through the OSD 
 Select Configuration > Access in the main menu.  
 

 
Figure 24. Modifying Access Control through the OSD 

 
Select between the following buttons: 
 

Button Function 
Cancel Reject changes 
Save Save changes 

 
Modifying Access Control through the Java Tool 
 Select System > Access in the task area.  
 

 
Figure 25. Modifying Access Control through the Java Tool 
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Switch Settings 
The configuration of the switching parameters is set in this menu. This menu can be accessed in the OSD and 
the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 

Video Sharing Activated 

Users can switch to any CPU as an observer, even ones that already 
have another user connected (observers have no keyboard or 
mouse access). 

 Note: Switching between activated and deactivated is done with 
the <Space> key, not <Enter>. 

 A user with keyboard/mouse control is not notified when another 
user connects as an observer. 

Deactivated Function not active (default) 

Force Connect Activated 
Users can connect to any CPU as an operator, even ones to which 
another user is already connected. 

 Note: The previous user is set to video only status. 
 To share K/M control, Force Connect must be activated. 

Deactivated Function not active (default) 

Force 
Disconnect 

Activated 
An extension of Force Connect: When users connect to a CPU 
which already has another user connected, previous user will be 
completely disconnected. 
Note: To share K/M control Force Disconnect must be deactivated. 

Deactivated Function not active (default) 

CPU Auto 
Connect 

Activated 
If a console is not connected to a CPU, an automatic connection to 
the next available CPU can be established by hitting any key or 
mouse button. 

Deactivated Function not active (default) 

CPU Timeout 0-999 
minutes 

Period of inactivity after which a console will be automatically 
disconnected from its current CPU (default value: 0 minutes) 

Keyboard 
Connect 

Activated Activate request for K/M control by keyboard event (key will be lost) 
Deactivated Function not active (default) 

Mouse Connect Activated Activate request for K/M control by mouse event 
Deactivated Function not active (default) 

Release Time 0-999 
seconds 

Period of inactivity of a connected console after which K/M control 
can be requested by other consoles connected to the CPU. 

 Note: Set "0" for an immediate transfer in real-time. 
 Only one console can have keyboard and mouse control at a 

time. The other consoles that are connected to the same CPU 
have a video only status (default value: 10 seconds) 

 
If the Keyboard Connect and/or Mouse Connect options are activated, the number of seconds specified by 
Release Time has to elapse before a new user can gain control. 
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Modifying Switch Settings through the OSD 
 Select Configuration > Switch in the main menu.  
 

 
Figure 26. Modifying Switch Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
Cancel Reject changes 
Save Save changes 

 
Modifying Switch Settings through the Java Tool 
 Select System > Switch in the task area.  
 

 
Figure 27. Modifying Switch Settings through the Java Tool 
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Network 
This menu contains the network configuration settings. It can be accessed in the OSD and the Java Tool. 
 
The following Network settings can be modified. 
 

Field Selection Description 

DHCP Activated 
The network settings are automatically supplied by a DNS server  
Note: If DHCP is activated and there is no physical network connection 
available, matrix boot time might increase. 

Deactivated Function not active (default) 

IP address Byte Enter the IP address to be used when DHCP is inactive (default: 
192.168.100.99) 

Subnet Mask Byte Enter the subnet mask to be used when DHCP is inactive 
(default: 255.255.255.0) 

Gateway Byte Enter the gateway address in the form "192.168.1.1", to be used when 
DHCP is inactive 

API Service Activated LAN interface of the Orion X activated for access via Java Tool (API 
service port 5555) (default) 

Deactivated Function not active 

FTP Server Activated FTP server for transmission of configuration files activated (default) 
Deactivated Function not active 

Syslog Activated Enable Syslog Messages for status reporting (license key required) 
Deactivated Function not active (default) 

Syslog Server Byte Enter the Syslog server’s IP address in the form “192.168.1.1” 

Trace 

DEB 

Activate debug messages in Trace (default: NO) 
Note: The debug messages are exclusively for matrix diagnostics. 
They should be activated only after consultation with Rose Electronics. 
Otherwise, increased data traffic might limit the performance of the 
equipment. 

INF Activate information messages in Trace (default: NO) 
NOT Activate notification messages in Trace (default: YES) 
WAR Activate warning messages in Trace (default: YES) 
ERR Activate error messages in Trace (default: YES) 

Syslog 

DEB 

Activate debug messages in Syslog (default: NO) 
Note: The debug messages are exclusively for matrix diagnostics. 
They should be activated only after consultation with Rose Electronics. 
Otherwise, increased data traffic might limit the performance of the 
equipment. 

INF Activate information messages in Syslog (default: NO) 
NOT Activate notification messages in Syslog (default: YES) 
WAR Activate warning messages in Syslog (default: YES) 
ERR Activate error messages in Syslog (default: YES) 

 
If changes are made to network parameters, save the changes and restart Orion X to activate the changes. 
 
Note: Consult your system administrator before modifying the network parameters. Otherwise unexpected 
results may occur, including failures with the network. 
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Modifying Network Settings through the OSD 
 Select Configuration > Network in the main menu. 
 

 
Figure 28. Modifying Network Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
Cancel Reject changes 
Okay Save changes 

 
Modifying Network Settings through the Java Tool 
 Select System > Network in the task area. 
 

 
Figure 29. Modifying Network Settings through the Java Tool 
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Date and Time 
This menu allows changes to the Date and Time, based on Simple Network Time Protocol (SNTP). This menu 
can be accessed in the OSD and the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 

SNTP Client Activated Enable network time server synchronization 
Deactivated Function not active (default) 

SNTP Server Byte Enter the SNTP server’s IP address (default: 000.000.000.000) 
Time Zone Region If SNTP is active, enter the time zone where the matrix is installed 
Month 1-12 Enter month 
Date 1-31 Enter date 
Year 1-99 Enter year 
Day of the week 1-7 Enter day of the week 
Hours 0-23 Enter hour 
Minutes 0-59 Enter minute 
Seconds 0-59 Enter second 

 
Note: Date format according to English notation. 
 
Modifying Date and Time Settings through the OSD 
 Select Configuration > Date+Time in the main menu.  
 

 
Figure 30. Modifying Date and Time Settings through the OSD 

 
To configure Orion X to use a timeserver, proceed as follows:  

1. Set the SNTP Client option to Y (Yes). 
2. Enter the IP address of the SNTP server in the SNTP Server field. 
3. Select the time zone for the region where the Orion X is located in the Time Zone field. 
4. Click the Okay button to confirm the settings. 
5. Restart the matrix. The system time will now be synchronized with the SNTP server. 
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To set the real time clock without using SNTP, proceed as follows:  
1. Set the current date in the Date field.  
2. Set the current day of the week in the Day field (Monday = 1).  
3. Enter the current time (international standard notation) in the Time field.  
4. Click the Set RTC button to confirm the settings.  

 
Modifying Date and Time Settings through the Java Tool 
 Select System > Date and Time in the main menu. 
 

 
Figure 31. Modifying Date and Time Settings through the Java Tool 

 
To configure Orion X to use a timeserver, proceed as follows:  

5. Enable SNTP option.  
6. Enter the IP address of the SNTP server in the SNTP Server field. 
7. Select in the Time Zone field the time zone for the region where the Orion X is located. 
8. Click the Apply button to confirm the settings. 
9. Restart the matrix. The system time will be now synchronized with the SNTP server.  

 
To set the real time clock without using SNTP, proceed as follows:  

1. Set the current date in the Date field.  
2. Set the current time in the Time field.  
3. Click the Apply button to set the system time.  
4. Option: To set the Orion X time using the current time of the computer running the Java Tool, click the 

Get Local Time button. 
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User Settings 
User identities and their privilege levels can be created and modified on the Orion X. 

User 
This menu is used to create and modify user identities and their privileges. It can be accessed with the OSD 
and the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 
Name Text User name (case sensitive) 
Password Text User password (case sensitive) 
Repeat Password Text Repeat user password (case sensitive) 

FTP Activated Permission to access matrix through FTP. This setting is necessary 
for access from the Java Tool or any web browser. 

Deactivated Function not active (default). 

Power User Activated 
 User has basic user rights 
 Permission to switch consoles to CPUs in Extended Switching 

according to the CON or User ACL 
Deactivated Function not active. 

Super User Activated Permission to switch any console to any CPU in Extended 
Switching. 

Deactivated Function not active. 

Administrator activated 

 Permission for system configuration and all switching operations 
 User has administrator rights 
 This setting is required for an online connection with the Java 

Tool 
deactivated Function not active. 

 
Modifying User Settings through the OSD 
 Select Configuration > User in the main menu. 
 

 
Figure 32. Modifying User Settings through the OSD 
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Select between the following buttons: 
 

Button Function 
New Create a new user 
Edit Edit an existing user 
Delete Delete an existing user 
Cancel Reject changes 
Okay Save Changes 

 
Modifying User Settings through the Java Tool 
 Select Definition > User in the task area. 
 

 
Figure 33. Modifying User Settings through the Java Tool 
 
Select between the following buttons: 
 

Button Function 
New Open a new user configuration 
Delete Delete an existing user 
Apply Create a new user account 
Cancel Reject changes 

 
To create a new user, proceed as follows: 

1. Click the New button. 
2. Press the OK button. 
3. Enter a user name. 
4. Enter a password. 
5. Select the desired privilege level. 
6. Set user favorites for OSD access. 
7. Press the Apply button to save the new user settings. 
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To configure user’s access rights to CPUs, proceed as follows: 
1. Select a user in the User list.  
2. Three access lists (Full Access, Video Access and No Access) are displayed, with the available 

CPUs displayed in the assigned access lists.  
3. To move a CPU to a different access list, right click on it, and from the pop-up window select the access 

list to which the CPU should be moved. 
4. Confirm the configuration with the Apply button. 

 
The following keyboard commands also can be used. 
 

Function Keyboard Command 
Add CPU to list Full Access <F> 
Add CPU to list Video Access <V> 
Add CPU to list No Access <N> 

User Favorites List 
This menu is used to create individual favorites lists of CPUs that users switch to frequently. A favorites list can 
contain up to 16 different CPUs. Switching between favorites can be done from the keyboard using a 'Hot Key'. 
This menu can be accessed in the OSD and the Java Tool. 
 
Setting up User Favorites through the OSD 
 Select Assignments > User Favorites in the main menu. 
 

 
Figure 34. Setting Up User Favorites through the OSD 

 
To create a favorites list for a user, proceed as follows: 

1. Select a CPU from the CPU Devices list to add to the favorites list. Press <a> to add the CPU Device to 
the favorites list. Remove a CPU from a favorites list by selecting it and pressing <r>. 

2. The order of the CPU devices within the favorites list can be changed by pressing <+> and <->. 
3. Click the Okay button to save the settings. 
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Setting up User Favorites through the Java Tool 
 In the working area of the User menu, select a user and then click the Favorites tab. 
 

 
Figure 35. Setting Up User Favorites through the Java Tool 

 
To create a favorites list for any user, proceed as follows: 

1. Select CPUs in the CPU available list to be added to the user’s favorites list. Press and hold the <Ctrl> 
key to select more than one CPU device at a time. 

2. Click the > button to move the selected CPU devices to the favorites list. If the >> button is pressed, the 
first 16 CPU devices in the CPU available list will be moved to the favorites list. 

3. A selected CPU device within the favorites list can be moved up or down in the list by pressing the <+> 
and <-> keys. 

4. To remove a CPU from the favorites list, select it and press the < button. If the << button is pressed, all 
CPU devices will be removed from the favorites list. 

User Macros 
This menu is used to create macro commands for switching, connection or user administration. It can be 
accessed in the OSD and the Java Tool. 
 
Macro commands are created for each user individually. A macro can execute up to 16 switching commands 
successively. Macros are invoked by pressing the 'Hot Key' and the function keys <F1> to <F16>. 
 
Note: The user must be logged in to the Orion X to invoke user macros. 
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The following actions can be assigned to a User Macro: 
 

Field Selection Description 

Function 
(01-16) 

Connect (P1=CON, 
P2=CPU) Make a bidirectional connection from console P1 to CPU P2 

Connect Video (P1=CON, 
P2= CPU) Make a video connection from console P1 to CPU P2 

Connect Private (P1=CON, 
P2= CPU) Make a private connection from console P1 to CPU P2 

Disconnect (P1=CON) Disconnect console P1 
Logout User Logout current user 
Assign CPU (P1=VCPU, 
P2=RCPU) Assign a virtual CPU to a real CPU 

Assign CON (P1=RCON, 
P2=VCON) Assign a real console to a virtual console 

Push (P1=CON) The user’s current KVM connection is forwarded to console 
P1 and is changed to a video only connection. 

Push Video (P1=CON) 
The video signal of the user’s current connection (KVM or 
video only) is forwarded to console P1. The user’s 
connection remains unchanged (KVM or video only). 

Get (P1=CON) 
The user’s console gets a KVM connection to the CPU that 
is currently connected to console P1. The connection of 
console P1 is changed into a video only connection. 

Get Video (P1=CON) 
The user’s console gets a video only connection to the CPU 
that is currently connected to console P1. The connection of 
console P1 remains unchanged (KVM or video only). 

Login User (P1=CON, 
P2=User) Login at console P1 User P2 

 
Setting up User Macros through the OSD 
 Select the user for whom a macro is to be created from the Configuration > User Macros screen. 
 

 
Figure 36. Setting Up User Macros through the OSD 
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To create a macro for the selected user, proceed as follows: 
1. In the Key field, select the function key (F1 to F16) to which a macro is to be assigned. 
2. Select the position in the Key list (1-16) where a macro command is to be inserted. 
3. Select a Function in the Macro Data field.  Press the keyboard up or down arrow keys to change 

functions. 
4. Set the necessary parameters P1 and P2 (e.g. CON Devices, CPU Devices, or Users) for the selected 

macro command. 
5. Confirm the macro by pressing the <Enter> key and repeat the process for further macro commands, if 

necessary. 
 
Setting up User Macros through the Java Tool 
 In the working area of the Definition > User screen, select the user for whom macros are to be created, and 

then click the Macros tab. 
 

 
Figure 37. Setting Up User Macros through the Java Tool 

 
To create a macro for the selected user, proceed as follows: 

1. Select the Function key (F1 to F16) in the Key field to assign to the macro. 
2. Select the commands that should be part of the macro in the Function column. Double click the 

Function column and select from the list of functions. 
3. Select the values for parameters P1 and P2, as required (e.g. corresponding consoles and CPUs). 
4. Confirm the inputs by pressing the Apply button. 

 
For convenient macro configuration, the following context functions are available: 
  To assign a given user’s macros to other users, click on the user’s name, then click the Assign Settings to 

... button below the User list. Select Macros from the list of settings displayed, and then click Next. Select the 
user or users to receive the macros from the list of available user names and click the > button to add those 
names to the Assign settings to… list. Click Finish to complete the macros assignment. The Copy Settings 
from ... button functions similarly, except the user to receive macros is selected first. 

  All the macro commands of a selected key can be copied into the cache by clicking the Copy Key Macros 
icon. These macros can then be pasted into a different key by selecting the key and clicking the Paste Key 
Macros icon. All macros of a selected key can be removed by using the Delete Key Macros function. 
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Extender Settings 
The creation of new extender units and the deletion of existing extender units are managed in this menu. It can 
be accessed in the OSD and the Java Tool. 
 
The extender unit describes a physical extender connected to the matrix. Every extender board with a direct 
cable connection to the matrix is recognized as an extender unit. Dual-Head KVM extenders are recognized as 
two independent extenders. 
 
When KVM Extenders are connected to the matrix, extender units are created automatically in the matrix. 
 
The following settings can be modified. 
 

Field Selection Description 

ID Text Numerical value of the extender ID. For KVM Extenders, the ID is the 
serial number provided by the extender unit, and cannot be changed. 

Name Text Name of the extender unit 

Fixed Activated Create an extender unit with a fixed port assignment (default) 
Deactivated Function not active. 

Port 1-288 (depending on 
the matrix) I/O Port number at which the extender unit is connected 

 
Managing Extender Settings through the OSD 
 Select Configuration > EXT Units in the main menu.  
 

 
Figure 38. Managing Extender Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
New Create a new extender unit 
Edit Edit an existing extender unit 
Delete Delete an existing extender unit 
Cancel Reject changes 
Okay Save Changes 
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Managing Extender Settings through the Java Tool 
 Select Definition > EXT Units in the task area. 
 

 
Figure 39. Managing Extender Settings through the Java Tool 

 
Select between the following buttons: 
 

Button Function 
New Unit Create a new extender unit 
Delete Unit Delete an existing unit 
Apply Confirm changes of an extender unit 
Cancel Reject changes 

 

Flex-Port Extender Units 
Many extenders have functionality which is automatically recognized by the system and these extenders 
cannot be created manually. This is the Flex Port function of the matrix. 
 
Note: The connection of fixed port extender unit (e.g. USB 2.0) to a Flex Port can cause unintended results. 
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USB 2.0 Extender 
This section describes how to configure and use USB 2.0 extenders. USB 2.0 extenders must be connected to 
standard I/O boards. They can be configured for independent switching, or can be assigned to existing KVM 
extenders. USB 2.0 extenders can be configured through the OSD or the Java Tool. 
 
Configuring USB 2.0 Extenders through the OSD 
Select Configuration > EXT Units in the main menu. 
 

 
Figure 40. Configuring USB 2.0 Extenders through the OSD 

 
To create a USB 2.0 extender definition through the OSD, proceed as follows: 

1. Press the New button. An extender with an eight-digit ID will be created, starting with digit 9.  
2. Assign an appropriate name to the extender in the Name field. 
3. Enter the I/O port number where the USB 2.0 extender unit is connected to the matrix into the Port 

field. 
4. To configure the extender as a CON Unit, set the USB-CON (standalone) option to Y (C#1 of Input 

Signals) and confirm by pressing the Okay button. 
5. To configure the created extender as a CPU Unit, set the USB-CPU (standalone) option to Y (C#1 of 

Output Signals), and confirm by pressing the Okay button. 
6. To create an individually switchable device for the USB 2.0 CON extender, select Configuration > 

CON Devices and click the New R button.  
Alternatively, the USB 2.0 CON extender can be assigned to an existing CON Device. To do this, select 
the device, and move the USB 2.0 CON extender from the EXT available field into the EXT assigned 
field.  

7. Give an appropriate name to the new Device in the Name field.  
8. Repeat steps 6 and 7 for all USB 2.0 CPU extenders in the Configuration > CPU Devices menu.  
9. If parallel operation is used within the matrix, set the Release Time in the Configuration > Switch 

screen to 10 s or more. 
10. Restart all I/O boards on which USB 2.0 extenders have been configured, or alternatively restart the 

matrix.  
 
The USB 2.0 extenders are now configured and can be used. 
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Configuring USB 2.0 Extenders through the Java Tool 
 Select Definition > EXT Units in the task area. 
 

 
Figure 41. Configuring USB 2.0 Extenders through the Java Tool 

 
To create a USB 2.0 extender definition through the Java Tool, proceed as follows: 

1. Press the New Unit button. This opens a pop-up window. 
2. From the Templates in the selection box, select USB 2.0 CON Unit or USB 2.0 CPU Unit and click the 

OK button. An extender with an eight-digit ID will be created, starting with digit 9.  
3. Enter an appropriate name for the extender in the Name field.  
4. Enter the port number of the matrix where the USB 2.0 extender is physically connected into the Port 

field.  
5. Confirm the settings by pressing the Apply button.  
6. The USB 2.0 CON extenders now have to be assigned to either an existing CON Device in the 

Definition > CON Devices screen, or a new CON Device has to be created for the assignment by 
pressing the New button. 

7. The USB 2.0 CPU extenders now have to be either assigned to an existing CPU Device in the 
Definition > CPU Devices screen or a new CPU Device has to be created for the assignment by 
pressing the New button.  

8. If parallel operation is used within the matrix, set the Release Time in the Configuration > Switch 
screen to 10 s or more.  

9. Restart all I/O boards on which USB 2.0 extenders have been configured, or restart the matrix.  
 
The USB 2.0 extenders are now configured and can be used. 
 
Notes: 

 Created extender units are always set as fixed port extenders. This configuration is necessary to enable 
switching USB 2.0 connections through the matrix. 

 To make a fixed port available again for Flex-Port extender units after deleting a fixed port extender unit, 
restart the I/O board. 

 



 

48 Orion X Installation and Operations Manual 

 

Extenders for UNI I/O Boards (USB 2.0 / USB 3.0) 
This section describes how to configure and use USB 2.0 / USB 3.0 extenders. USB 3.0 extenders need at 
least one UNI I/O boards and SFP modules supporting 6.25 Gbps. These extenders can be configured through 
the OSD or the Java Tool. 
 
Configuring UNI I/O Board Extenders through the OSD 
Select Configuration > EXT Units in the main menu. 
 

 
Figure 42. Configuring UNI I/O Board Extenders through the OSD 
 
To create a UNI I/O board extender definition through the OSD, proceed as follows: 

1. Insert the SFP modules into the matrix and connect the extenders as desired. An extender will be 
created for each SFP module in the Ext Units list. The names always start with "UNI". 

2. To configure the created extender as a CON Unit, set the USB-CON (standalone) option to Y (C#1 of 
Input Signals). In addition, set the Universal-CPU option to N (C#1 of Output Signals). 

3. To configure the created extender as a CPU Unit, set the USB-CPU (standalone) option to Y (C#1 of 
Output Signals). In addition, set the Universal-CPU option to N (C#1 of Input Signals). 

4. To create an individually switchable device for the UNI CON extender, select Configuration > CON 
Devices and click the New R button.  
Alternatively, the UNI CON extender can be assigned to an existing CON Device. To do this, select the 
device, and move the UNI CON extender from the EXT available field into the EXT assigned field.  

5. To create an individually switchable device for the UNI CPU extender, select Configuration > CPU 
Devices and click the New R button.  
Alternatively, the UNI CPU extender can be assigned to an existing CPU Device. To do this, select the 
device, and move the UNI CPU extender from the EXT available field into the EXT assigned field. 

6. If parallel operation is used within the matrix, set the Release Time in the Configuration > Switch 
screen to 10 s or more. 

7. Restart the matrix.  
 
The UNI extenders are completely configured now and can be used. 
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Configuring UNI I/O Board Extenders through the Java Tool 
 Select Definition > EXT Units in the task area. 
 

 
Figure 43. Configuring UNI I/O Board Extenders through the Java Tool 
 
To create a UNI I/O board extender definition through the Java Tool, proceed as follows: 

1. Insert the SFP modules into the matrix and connect the extenders as desired. An extender will be 
created for each SFP module in the Ext Units list. The names always start with "UNI". 

2. To configure a CON Unit, select one of the extenders in the Ext Units list, which is physically 
connected to a USB CON Unit. Select the UNI CON USB item in the Type selection box of the 
Extender Type tab and confirm the settings by pressing the Apply button. 

3. Restart the I/O board when prompted by pressing the Yes button. 
4. To configure a CPU Unit, select one of the extenders in the Ext Units list, which is physically 

connected to a USB CPU Unit. Select the UNI CPU USB item in the Type selection box of the 
Extender Type tab and confirm the settings by pressing the Apply button. 

5. Restart the I/O board when prompted by pressing the Yes button. 
6. The UNI CON units now have to be assigned to either an existing CON Device in the Definition > CON 

Devices screen, or a new CON Device has to be created for the assignment by pressing the New 
button. 

7. The UNI CPU units now have to be either assigned to an existing CPU Device in the Definition > CPU 
Devices screen or a new CPU Device has to be created for the assignment by pressing the New 
button. 

8. If parallel operation is used within the matrix, set the Release Time in the Configuration > Switch 
screen to 10 s or more. 

 
The UNI extenders are completely configured now and can be used. 
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CPU Device Settings 
New CPU devices are defined in this menu, including their assignment to extenders. The assignment helps to 
describe and switch more complex computer configurations (e.g. Quad-Head with USB 2.0) in the matrix. This 
menu can be accessed in the OSD and the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 
ID Text ID of the CPU unit 
Name Text Name of the CPU device 

Virtual Device Activated Create a new CPU device as a virtual CPU 
Deactivated Function not active (default) 

Allow Private Activated Allow switching to the respective CPU device in Private Mode 
Deactivated Function not active (default) 

Force Private Activated Force switching to the respective CPU only in Private Mode 
Deactivated Function not active (default) 

Fix Frame Activated Force showing a red frame when switching to the respective CPU 
Deactivated Function not active (default) 

 
Modifying CPU Settings through the OSD 
 Select Configuration > CPU Devices in the main menu. 
 

 
Figure 44. Modifying CPU Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
New R. Create a new real CPU device 
New V. Create a new virtual CPU device 
Edit Edit an existing CPU device 
Delete Delete an existing CPU device 
Cancel Reject changes 
Okay Save changes 
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Modifying CPU Settings through the Java Tool 
 Select Definition > CPU Devices in the task area. 
 

 
Figure 45. Modifying CPU Settings through the Java Tool 

 
Select between the following buttons: 
 

Button Function 
New  Device Open a new CPU Device 
Delete Device Delete a CPU Device 
Apply Confirm a created CPU Device 
Cancel Reject changes 
> Assign selected extender units 
>> Assign all available extender units 
< Remove the selected extender units 
<< Remove all extender units 

 
The following keyboard commands can be used. 
 

Function Keyboard Command 
Change assignment number of the EXT unit upwards <+> 
Change assignment number of the EXT unit downwards <-> 

 
To create a new CPU device, proceed as follows: 

1. Click the New Device button. 
2. Select Create a real CPU or Create a virtual CPU.  If a template of an existing CPU should be used, 

select Choose template. 
Note: A template can only be used if there is at least one existing CPU device. 

3. Click the OK button. 
4. Select the desired parameters for the CPU. 
5. To confirm the new CPU, click the Apply button. 
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To access a new CPU from the matrix, an assignment of one or more CPU type extender units is required. 
Proceed as follows: 

1. Select the new CPU in the CPU Devices list. 
2. Select one or more extenders in the Extender available list. 
3. Perform the assignment by pressing the > button. To assign all available extenders to the CPU, press 

the >> button. The assignments are displayed in the Extender assigned list. 
4. Confirm the assignment by pressing the Apply button. 

 
To remove an extender assignment, proceed as follows: 

1. Select a CPU in the CPU Devices list. 
2. Select one or more extenders in the Extender assigned list. 
3. Remove the assignment with the < button. To remove all existing assignments, press the << button. 
4. Confirm the removal with the Apply button. 

Console Device Settings 
This menu provides the ability to define and modify console settings. 

CON Devices 
New CON devices are created with this menu. This includes setting access rights and assigning to extenders. 
The menu can be accessed in the OSD and the Java Tool. 
 
The following settings can be modified. 
 

Field Selection Description 
ID Text ID of the CON Unit 
Name Text Name of the CON Device 

Virtual Device Activated Create new CON device as a virtual one 
Deactivated Function not active (default) 

Allow User ACL Activated Allow activation of the User ACL at the local console 
Deactivated Function not active (default) 

Force Login Activated Force user login at this CON device 
Deactivated Function not active (default) 

LOS Frame Activated 

 When the video signal between source (computer, CPU) and the 
CPU Unit or the connection between matrix and the CON Unit is 
lost, an orange frame will be displayed. 

 When switching to a CPU without video signal, a blank screen 
will appear surrounded by an orange frame. 

Deactivated Function not active (default) 

Allow CPU Scan Activated Allow scan mode where CPUs in the logged-in user’s favorites list 
are cycled through in the console. 

Deactivated Function not active (default) 

Force CPU Scan Activated Force scan mode where CPUs in the logged-in user’s favorites list 
are cycled through in the console. 

Deactivated Function not active (default) 

Scan Time 0-99 seconds Length of time before scan mode switches to the next CPU in the 
list 

Port Mode Activated 
The favorites list will be replaced by a port list where the ports from 
1-99 can be directly selected at each matrix.  
CON and User favorites lists are deactivated when using Port Mode. 

Deactivated Function not active (default) 
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Setting up CON Devices through the OSD 
 Select Configuration > CON Devices in the main menu.  
 

 
Figure 46. Setting Up CON Devices through the OSD 

 
Select between the following buttons: 
 

Button Function 
New R. Create a new real console 
New V. Create a new virtual console 
Edit Edit an existing console 
Delete Delete an existing console 
Cancel Reject changes 
Okay Save changes 



 

54 Orion X Installation and Operations Manual 

 

Setting up CON Devices through the Java Tool 
 Select Definition > CON Devices in the task area. 
 

 
Figure 47. Setting Up CON Devices through the Java Tool 

 
Select between the following buttons: 
 

Button Function 
New Device Open a new CON Device 
Delete Device Delete a CON Device 
Apply Confirm a created CON Device 
Cancel Reject changes 
> Assign selected extender units 
>> Assign all available extender units 
< Remove the selected extender units 
<< Remove all extender units 

 
The following keyboard commands can be used. 
 

Function Keyboard 
Command 

Change assignment number of the EXT unit upwards <+> 
Change assignment number of the EXT unit downwards <-> 

 
To create a new console, proceed as follows: 

1. Click the New Device button. 
2. Select whether to create a real console (Create a real Console) or a virtual console (Create a virtual 

Console), or whether a template of an existing console should be used (Choose template). 
Note: A template can only be selected if there is at least one existing CON device. 

3. Click the OK button. 
4. Make all parameter selections that are relevant for the console. 
5. To confirm the creation of the new console, click the Apply button. 
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One or more CON Units (extender) must be assigned to the console device for it to access a CPU through the 
matrix. To make an extender assignment, proceed as follows. 

1. Select the console in the CON Devices list to be assigned an extender.  
2. Select the extender in the Extender available list to assign to the CON Device. 
3. Perform the assignment by clicking the > button. To assign all available extenders to the console, click 

the >> button. The assignments are displayed in the Extender assigned list. 
4. Confirm the assignment by clicking the Apply button. 

 
To remove an extender assignment, proceed as follows: 

1. Select the console to modify in the CON Devices list. 
2. Select the extender to be removed from assignment to the console in the Extender assigned list. 
3. Remove the assignment with the < button. To remove all existing assignments, click the << button. 
4. Confirm the removal with the Apply button. 

 
To configure a console’s CPU access rights, proceed as follows: 

1. Select a console in the CON Devices list. 
2. Select the CPU Access Control tab. 
3. Assign access rights by using the right mouse button or the respective keyboard commands (see the 

table below). 
4. Confirm the configuration by clicking the Apply button. 

 
The following keyboard commands can be used. 
 

Function Keyboard 
Command 

Add CPU to list Full Access <F> 
Add CPU to list Video Access <V> 
Add CPU to list No Access <N> 

Mouse and Keyboard 
Mouse and keyboard behavior in the OSD menus can be configured in this menu. It can be accessed in the 
OSD and the Java Tool. 
 
The following settings are available. 
 

Field Selection Description 

Hor. Speed 1/x 1-9 Adjustment of the horizontal mouse speed,  
1 = slow, 9 = fast (default value: 4) 

Ver. Speed 1/x 1-9 Adjustment of the vertical mouse speed,  
1 = slow, 9 = fast (default value: 5) 

Double Click 100-800 
Set the maximum time between 2 mouse clicks 
for them to be recognized as a double click 
(default value: 200 ms) 

Keyboard Layout Region 
Set the keyboard layout used by the OSD to 
match that of the keyboard in use (English US, 
German, etc). 

Video Mode Variable or specific resolution Display resolution used for the OSD 
 
Note: Mouse and keyboard settings are console specific and can be separately set for each console. 
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Modifying Mouse and Keyboard Settings through the OSD 
 Select Configuration > EXT Units in the main menu. 
 

 
Figure 48. Modifying Mouse and Keyboard Settings through the OSD 

 
Select between the following buttons: 
 

Button Function 
Cancel Reject changes 
Okay Save changes 

 
Modifying Mouse and Keyboard Settings through the Java Tool 
 Select Definition > EXT Units in the task area. Mouse and keyboard settings are found in the General 

OSD Data tab. 
 

 
Figure 49. Modifying Mouse and Keyboard Settings through the Java Tool 
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Extender OSD 
The Extender OSD settings can be adjusted. These local settings apply to individual consoles. The settings 
can be accessed from the OSD and the Java Tool. 
 
The following Extender OSD settings are available. 
 

Field Selection Description 

Enable CPU 
Selection 

Activated 
When opening the OSD with the key sequence, a CPU selection 
list will be displayed in the center of the screen. Pressing <F7> 
while the selection list is displayed opens the standard OSD. 

Deactivated Function not active (default) 
Enable 
Connection Info 

Activated Enable Extender OSD (default) 
Deactivated Function not active 

Update 
Connection Info 

Activated Update connection changes during fade-in of Extender OSD 
(default) 

Deactivated Function not active 
Display Time 0-999 seconds Duration of OSD fade-in (default: 10) 
Horizontal 
Position 10 pixels Horizontal OSD position (default: -2) 

Vertical Position 10 pixels Vertical OSD position (default: 2) 
 
Notes:  

 When setting the horizontal OSD position, a prefixed minus describes the location with respect to the right 
edge of the monitor, e.g. -2 means 2 x 10 = 20 pixels of distance to this edge. When setting a vertical 
position, a prefixed minus describes the location with respect to the bottom edge of the monitor. 

 If the Update Connection Info is deactivated, the Extender OSD only appears for switching via OSD. 
 
Modifying Extender OSD Settings through the OSD 
 Select Configuration > EXT Units in the main menu. 
 

 
Figure 50. Modifying Extender OSD Settings through the OSD 
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In order to change the Extender OSD settings, proceed as follows: 
1. Select the console extender in the EXT Units list for which Extender OSD settings are to be modified. 
2. Confirm the selection by pressing the <Enter> key, and the respective console extender will be enabled 

for editing. 
3. Make the desired modifications to the Extender OSD Data settings. 
4. Click the Okay button to confirm the changes. 

 
Modifying Extender OSD Settings through the Java Tool 
 Select Definition > EXT Units in the task area. 
 

 
Figure 51. Modifying Extender OSD Settings through the Java Tool 

 
In order to change the Extender OSD settings, proceed as follows: 

1. Select the console extender in the EXT Units list for which Extender OSD settings are to be modified. 
2. Click the Extender OSD Data tab to open it. 
3. Modify the desired settings and confirm by clicking the Apply button. 
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Console Favorites 
Lists of up to 16 favorite CPUs can be created for each console. Switching to a CPU in the console favorites 
list is done by pressing the keyboard 'Hot Key' sequence followed by the number of the CPU in the list (1 to 
16). This menu can be accessed in the OSD and the Java Tool.  
 
 
Setting up Console Favorites through the OSD 
 Select Assignments > CON Favorites in the main menu. 
 

 
Figure 52. Setting up Console Favorites through the OSD 

 
To create a list of favorites for the console in use, proceed as follows: 

1. Select a CPU from the CPU Devices list. Press the keyboard <a> key to move the selected CPU device 
to the CON favorites list. Press the <r> key to remove a selected CPU from the favorites list. Repeat the 
process to add more CPUs to the favorites list. 

2. The position of the CPU devices within the favorites list can be changed by selecting a CPU and 
pressing the <+> and <-> keys. 

3. Click the Okay button to save the settings. 
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Setting up Console Favorites through the Java Tool 
 Select Definition > CON Devices in the Task area, then select a console in the CON Devices list and click 

the Favorites tab to open it. 
 

 
Figure 53. Setting Up Console Favorites through the Java Tool 

 
To create a favorites list for any console, proceed as follows: 

1. Select CPU devices in the CPU available list to be added to the console favorites list (Favorite CPUs). 
Press and hold the <Ctrl> key to select more than one CPU device at a time. 

2. Click the > button to move the selected CPU devices to the favorites list. If the >> button is pressed, the 
first 16 CPU devices in the CPU available list will be moved to the favorites list. 

3. The position of a selected CPU device within the favorites list can be changed by pressing the <+> and 
<-> keys to move the selected CPU up or down in the list. 

4. To remove selected CPU devices from the favorites list, press the < button. If the << button is pressed, 
all CPU devices will be removed from the console favorites list. 

Console Macros 
This screen is used to create console macro commands for switching, disconnecting or user administration. It 
can be accessed in the OSD and the Java Tool. 
 
Console macro commands are created for each console separately. A single macro can execute up to 16 
successive switching commands. Console macros are invoked by typing the keyboard 'Hot Key' sequence, 
followed by the function key assigned to the macro, <F1>-<F16>. 
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The following functions can be used in console macros. 
 

Field Selection Description 
Function 
(01-16) 

Connect (P1=CON, P2=CPU) Make a bidirectional connection from console 
P1 to CPU P2 

Connect Video (P1=CON, P2= CPU) Make a video connection from console P1 to 
CPU P2 

Connect Private (P1=CON, P2= CPU) Make a private connection from console P1 to 
CPU P2 

Disconnect (P1=CON) Disconnect console P1 
Logout User Logout current user 
Assign CPU (P1=VCPU, P2=RCPU) Assign a virtual CPU to a real CPU 
Assign CON (P1=RCON, P2=VCON) Assign a real console to a virtual console 
Push (P1=CON) The console’s KVM connection is forwarded to 

console P1 and is changed to a video only 
connection. 

Push Video (P1=CON) The video signal of the console’s current 
connection (KVM or video only) is forwarded to 
console P1. The console’s connection remains 
unchanged (KVM or video only). 

Get (P1=CON) The console gets a KVM connection to the CPU 
that is currently connected to console P1. The 
connection of console P1 is changed into a 
video only connection. 

Get Video (P1=CON) The console gets a video only connection to the 
CPU that is currently connected to console P1. 
The connection of console P1 remains 
unchanged (KVM or video only). 

Login User (P1=CON, P2=User) Login at console P1 User P2 
 
Setting up Console Macros through the OSD 
 Select Configuration > CON Macros from the main menu. 
 

 
Figure 54. Setting Up Console Macros through the OSD 
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To create a macro for a console, proceed as follows: 
1. Select a console in the CON devices list. 
2. Select a keyboard function key (F1 to F16) in the Key field to be used to invoke the macro. 
3. Select the position in the macro list (1-16) where the macro command is to be inserted. 
4. Click the Edit button to activate the Function field, and select the desired function by pressing the 

keyboard up and down arrow keys. 
5. Press the Tab key to select the appropriate parameters P1 and P2 (e.g. CON Devices or CPU Devices) 

for the selected macro command. 
6. Pressing the keyboard <Enter> key will confirm the current command and add it to the macro list.  

Repeat the process to add additional commands to the macro as necessary. 
 
Setting up Console Macros through the Java Tool 
 Select Definition > CON Devices in the Task area, then select a console in the CON Devices list and click 

the Macros tab to open it. 
 

 
Figure 55. Setting up Console Macros through the Java Tool 

 
To create a macro for the selected console, proceed as follows: 

1. Select a keyboard function key (F1 to F16) in the Key field to be used to invoke the macro.  
2. In the Function column, select the action that should be part of the macro. The selection list is opened 

by a double click on an empty field. 
3. Select in the P1 and P2 columns the appropriate parameters for the macro function (e.g. consoles and 

CPUs). 
4. Confirm the inputs by clicking the Apply button. 

 
For convenient macro configuration, the following context functions are available: 
  To assign a console’s macros to other consoles, click on the console, then click the Assign Settings to ... 

button (located below the CON devices list). Select Macros from the pop-up list of settings, and then click 
Next. Select the consoles to receive the macros from the list of available consoles and click the > button to 
add those consoles to the Assign settings to… list. Click Finish to complete the macro assignments. The 
Copy Settings from ... button functions similarly, except the console to receive macros is selected first. 

  All the macro commands of a selected key can be copied into the cache by clicking the Copy Key Macros 
icon to the right of the function key selector. These macros can then be pasted into a different key by 
selecting the key and clicking the Paste Key Macros icon. All macros of a selected key can be removed by 
clicking the Delete Key Macros icon. 
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Parallel Operation 
Parallel operation means control of a CPU Device by keyboard and mouse is allowed to pass from one CON 
Device to another concurrently connected Con Device. A CPU Device can never be controlled by more than 
one CON Device at a given time, but control can pass from the controlling CON Device after a specified period 
of keyboard and mouse inactivity. Mouse or keyboard activity by may also be used to take control. 
 
Parallel operation functions most smoothly when identical mice and keyboards are used, and when they are 
connected to the same USB-HID ports on each CON Unit.  
 
If control is passed within 10 s, any linked USB 2.0 / 3.0 extenders will not be switched, for safety and stability.  
 
An alternative to this approach is USB-HID Ghosting, described in the Keyboard Commands topic of the 
Operations section. 
 
Parallel Operation can be configured in the OSD and the Java Tool. 
 
Setting Up Parallel Operation through the OSD 
 Select Configuration > Switch in the main menu. 
 

 
Figure 56. Setting Up Parallel Operation through the OSD 

 
In order to configure parallel operation through the OSD, proceed as follows. 

1. Activate the Enable Video Sharing function.  
2. Activate the Force Connect function.  
3. Activate the Keyboard Connect function, if taking control by a keystroke is to be enabled. 
4. Activate the Mouse Connect function, if taking control by mouse movement is to be enabled. 
5. Set the desired inactivity Release Time (0 - 999 sec.), after which control can pass to another Con 

device. 
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Setting Up Parallel Operation through the Java Tool 
 Select System > Switch in the task area. 
 

 
Figure 57. Setting Up Parallel Operation through the Java Tool 
 
In order to configure parallel operation through the Java Tool, proceed as follows. 

1. Activate the Enable Video Sharing function. 
2. Activate the Force Connect function. 
3. Activate the Keyboard Connect function, if taking control by a keystroke is to be enabled. 
4. Activate the Mouse Connect function, if taking control by a mouse movement is to be enabled. 
5. Set an inactivity Release Time (0 - 999 sec.), after which control can be taken over. 

Multi-Screen Control 
CON devices with more than one assigned video display can be configured to use Multi-Screen Control. This 
feature allows switching between up to four CPU devices by simply moving the mouse cursor beyond the edge 
of the current display to an adjacent display. Multi-Screen switching can also be done with keyboard 
commands. The monitors can be arranged side-by-side in a 1 x 4 array, or in a 2 x 2 grid layout. 
 
The Extender Units assigned to the multi-display CON Device must be physically connected to the same block 
of four ports on a matrix I/O board, in order for the Con Device to be eligible for Multi-Screen Control. 
 
CON Units that have been already configured for Multi-Screen Control can be connected together to other 
blocks of 4 ports. In this case, any further configuration is not necessary; their functionality will remain as set 
previously. 
 
When using CPU devices with multi-head video output (e.g. dual-head), switching should only be done via 
keyboard commands, or the stability of the system may be impaired. CON Units with the ability to connect a 
local source (computer, CPU) will have switching to the local source disabled if used in a Multi-Screen Control 
environment. 
 
This screen can be accessed from the OSD and the Java Tool. 
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Setting Up Multi-Screen Control through the OSD 
 Select Assignments > Multi-Screen Control in the main menu. 
 

 
Figure 58. Setting Up Multi-Screen Control through the OSD 

 
To configure Multi-Screen Control through the OSD, proceed as follows. 

1. Select the desired configuration layout for the CON Device in the Arrangement field  
(1 x 4 or 2 x 2). The fields for the configuration of the individual displays will be arranged accordingly. 

2. Activate the Manual option if switching is to be restricted to keyboard commands. More information on 
this is in the Multi-Screen Control topic of the Operations section. Manual switching should be used 
when multi-head CPU devices are in use. 

3. Ensure that the Enabled option is set to Y on all displays in order to include them in Multi-Screen 
Control.  

4. Select one or more Control displays within the CON Device by setting the Control function to Y in the 
display field. Control displays are those extender units within the Multi-Screen Control that have a 
keyboard and mouse connected. These extender units have the ability to control the Multi-Screen setup 
through the connected keyboard and mouse. 

5. The Owner function is used to designate a control display that will own the Multi-Screen setup, in that 
its attached keyboard and mouse will be used to switch between the displays. Enable the Owner 
function on that display from the list of screens. To make a display accessible to all neighboring control 
displays, set the Owner function to shared. 

6. Use the Frame function to configure a red frame that shows the current display with mouse control after 
the expiration of a selectable timer. The frame to fade in can be individually activated by using a timer 
value greater than 0 seconds. 
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Setting Up Multi-Screen Control through the Java Tool 
 Select Assignment > Multi-Screen Control in the task area. 
 

 
Figure 59. Setting Up Multi-Screen Control through the Java Tool 

 
To configure Multi-Screen Control through the Java Took, proceed as follows. 

1. Select the block of four ports in the working area list that should be configured for Multi-Screen Control. 
Only blocks of four ports that contain at least one CON Unit are shown.  

2. Activate the Manual option if USB-HID switching is to be restricted to keyboard commands. More 
information is in the Multi-Screen Control topic of the Operations section. Manual switching should be 
used when multi-head CPU devices are in use. 

3. Select the desired configuration layout for the CON Device in the Arrangement field  
(1 x 4 or 2 x 2). The fields for the configuration of the individual displays will be arranged accordingly. 

4. Select one or more control displays within the CON Device by setting the Control function to Y in the 
display field. Control displays are those extender units within the Multi-Screen Control that have a 
keyboard and mouse connected. These extender units have the ability to control the Multi-Screen setup 
through the connected keyboard and mouse. 

5. The Owner function is used to designate a control display that will own the Multi-Screen setup, in that 
its attached keyboard and mouse will be used to switch between the displays. Enable the Owner 
function on that display from the list of screens. To make a display accessible to all neighboring control 
displays, set the Owner function to shared. 

6. Use the Frame function to configure a red frame that shows the current display with mouse control after 
the expiration of a selectable timer. The frame to fade in can be individually activated by using a timer 
value greater than 0 seconds. 
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Saving and Loading of Configurations 
The menus described in this section provide a variety of ways to save and recall configurations, whether 
currently active configurations, internally stored configurations, or configurations saved on media external to 
the Orion X equipment. 

Active Configuration 
This menu can only be accessed in the OSD. 
 
 Select Configuration > Save in the main menu. 

By selecting this menu item, the admin user can save the active configuration of the matrix to its non-
volatile memory. By default, the last configuration saved in this way is restored as the active configuration 
after a restart of the matrix. 

 
Changing or saving configurations will block the matrix memory briefly, resulting in a freeze of all OSD menus 
for a few seconds. The connections between consoles and CPUs are not affected.  
 
If Auto Save is activated in the Configuration > System settings, an additional automatic saving of the 
configuration will be performed periodically. 

Saving of Configurations (internal) 
This menu allows specifying a predefined internal storage location for saving the active configuration. This 
does not replace the buffering of the Active Configuration described above. The menu can be accessed from 
the OSD and the Java Tool. 
 
Saving the Configuration to Internal Storage through the OSD 
 
It is possible to save the created configuration to eight storage locations in the matrix (File #1 - File #8). The 
configuration can also be saved as default configuration, to be restored whenever the matrix restarts. 

 
 
Figure 60. Saving Internal Configuration 
through the OSD 

 
Active shows the current 
configuration’s name and 
information. This is the configuration 
to be saved. 
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In Default and File #1 to File #8, the name and information records of the respective saved configuration are 
shown. Each of these storage locations can be overwritten. The configuration stored in the Default location will 
become the default configuration. 
 
The storage location to be overwritten by the current configuration must be selected explicitly. 
 
The current configuration is then saved to this storage location. The previously saved configuration at that 
storage location is overwritten. 
 
To save the configuration into an internal matrix memory location, proceed as follows: 

1. Select Configuration > Save As… in the main menu. 
2. Select the desired storage location (File #1 – File #8, or Default). 
3. Save the configuration by pressing the keyboard <Enter> key. 

 
Saving Internal Configuration through the Java Tool 
 

 
Figure 61. Saving Internal Configuration through the Java Tool 

 
To save the configuration into the internal matrix memory, proceed as follows: 

1. Select File > Upload in the menu bar. 
2. Enter the IP address of the matrix, your user name and password and confirm the inputs with the Next 

button. 
3. Select the storage location in which the configuration is to be saved (default, or config01 - config08) 

and confirm with the Finish button. 
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Loading of Configurations (internal) 
In this menu, configurations previously saved to internal memory are loaded to become the active 
configuration. This menu can be accessed from the OSD and the Java Tool. 
 
Loading Internal Configuration through the OSD 
 

 
Figure 62. Loading Internal Configuration through the OSD 

 
Active shows the current configuration’s name and description. In addition to the default configuration, eight 
other configurations can be loaded.  
 
Select the configuration to be loaded from the nine locations. The selected configuration is immediately loaded 
and displayed in the menu as Active.  
 
To load the configuration from the internal matrix memory, proceed as follows: 

1. Select Configuration > Open in the main menu. 
2. Select the desired configuration. 
3. Load the configuration by pressing the <Enter> key. 
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Loading Internal Configuration through the Java Tool 
 

 
Figure 63. Loading Internal Configuration through the Java Tool 

 
To load the configuration from the internal matrix memory, proceed as follows: 

1. Select Administration > Activate Configuration in the task area during online-mode. 
2. Select the required configuration. 
3. Load the configuration by pressing the Activate button. 

Saving of Configurations (External) 
Configurations can also be saved as files which are stored outside of the matrix. This menu can only be 
accessed from the Java Tool. 
 

 
Figure 64. Saving External Configuration through the Java Tool 
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To save the active configuration as an external configuration file, proceed as follows: 
1. Select File > Save As in the menu bar. 
2. Enter a legal file name for the configuration. 
3. Select the directory on the storage medium where it is to be saved. 
4. Click the Save button. 

 
Configurations are always saved in a file with the extension “dtc”. 

Loading of Configurations (external) 
Externally saved configurations are opened and activated in this menu. This menu can only be accessed in the 
Java Tool. 
 

 
Figure 65. Loading external configuration through the Java Tool 

 
To load an external configuration file, proceed as follows: 

1. Select File > Open… during offline-mode and select the storage location of the configuration file that is 
to be opened. 

2. Open the configuration by clicking the Open button. 
3. Select File > Upload in the menu bar to transfer the opened configuration to the matrix. Enter the 

necessary parameters. 
4. Select Matrix > Connect in the menu bar to make a connection between the matrix and the Java Tool. 

Enter the necessary parameters. 
5. Select Administration > Activate Configuration and select the configuration that has to be activated. 
6. Confirm the process with the Activate button. 

The opened configuration has now been uploaded and activated. 
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Export and Import Options 
The Orion X offers the option to export configuration lists (extender, CPUs, consoles and users) for external 
editing. The files can then be imported into the matrix configuration through the Java Tool.  
 
Exported configuration lists are always saved as .csv files for ease of offline editing with common spreadsheet 
applications. 
 
Import and Export of configuration lists are only available through the Java Tool. 

Export Options 
Configuration lists are exported in this menu. 
 

 
Figure 66. Exporting Configuration Lists through the Java Tool 

 
To export, proceed as follows: 

1. Select File > Export in the menu bar. 
2. After opening the menu, select the list to export (Extender, CPU, Console or User). 
3. Select the storage location and a name for the export file. 
4. Confirm the export with the Finish button. 
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Import Options 
Configuration lists are imported in this menu. 
 

 
Figure 67. Importing Configuration Lists through the Java Tool 

 
To import, proceed as follows: 

1. Select File > Import in the menu bar. 
2. After opening the menu, select the list to import (Extender, CPU, Console or User). 
3. Select the directory of the list to import. 
4. Confirm the import with the Finish button. 

 
Note: Importing configuration lists is only possible with offline configurations. 

Matrix Cascading 
Cascading allows a switchable connection to be established between two matrix switches through Tie Lines. 
This kind of configuration may useful when the number of ports in the entire system needs to be increased, or 
when certain important connections should be distributed to several matrix switches for redundancy. 
 
The Tie Lines are unidirectional and can only be used in one direction according to their configuration. For 
cascading with bidirectional signal flows, Tie Lines have to be set up in opposite directions. To use Tie Lines 
between matrix switches, Master/Slave CON devices and Master/Slave CPU devices must be created for 
switching within the cascaded environment. 
 
Matrix Cascading does not require Firmware Bundle 4. 
 
Matrix Cascading can be configured with the OSD or the Java Tool. 
 
General Preparation: 
1. Define a Master Matrix. All other connected matrix switches will be configured as Sub Matrices in the 

configuration process. 
2. Tie Lines must not be connected until the configuration process is completed. 
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Setting Up Matrix Cascading through the OSD 
 Select Configuration > EXT Units in the main menu of the master matrix. 
 

 
Figure 68. Setting Up Matrix Cascading Through the OSD 

 
1. Press the New button. A new Extender Unit that is to be connected with Tie Lines will be created. 
2. Enter an appropriate extender name in the Name field. 
3. Enter a port number in the Port field based where the Tie Line is to be connected. 
4. If the Tie Line’s direction is to be from the Sub Matrix to the Master Matrix, set the Cascade-CON 

option to Y (C#1) in the Input Signals column. If the Tie Line’s direction is to be from the Master Matrix 
to the Sub Matrix, set the Cascade-CPU option to Y (C#1) in the Output Signals column.  

5. Save the settings by pressing the Okay button. 
6. If a Master/Slave CON Unit was created, select Configuration > CON Devices in the main menu of 

the master matrix and press the New R button. A switchable CON Device will be created. 
7. If a Master/Slave CPU Unit was created, select Configuration > CPU Devices in the main menu of the 

master matrix and press the New R button. A switchable CPU Device will be created. 
8. Enter an appropriate Device name in the Name field. 
9. Assign the previously configured Extender Unit to the newly created Device by moving the Unit’s 

definition from the Ext available field to the Ext assigned field and save the settings. 
10. Select Configuration > EXT Units in the main menu of the Sub matrix, and repeat steps 1 to 9 for the 

Sub Matrix. 
11. Select Configuration > System in the main menu of the Sub Matrix and set the Sub Matrix option to 

Y. The OSD of the Sub Matrix will immediately freeze and will be only accessible by using the keyboard 
command <'Hot Key'>, <s>, <o>. 

12. Restart all I/O boards on which any Master/Slave CON or CPU Units have been configured, or 
alternatively restart the matrix switches. 

13. Connect the Tie Lines to the matrix switches. Ensure that each Master/Slave CON on one matrix is 
connected to the Master/Slave CPU on the other matrix to achieve the ability to switch between the 
two matrices.  

 
The Matrix Cascading is now configured and ready be used. Additional Tie Lines can be configured as needed. 
The use of cascading is described in the Operations section. 
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Setting Up Matrix Cascading through the Java Tool 
 

 
Figure 69. Setting Up Matrix Cascading Through the Java Tool 

 
1. Connect to the Master Matrix and then select Activate Online Configuration Mode. 
2. Select Definition > EXT Units in the task area and click the New button. This opens a pop-up window. 
3. If the Tie Line should be directed from the Sub Matrix to the Master Matrix, select Cascading CON 

Unit in the Choose Extender Type selection box. On the other hand, if the Tie Line should be directed 
from the Sub Matrix to the Master Matrix, select Cascading CPU Unit in the Choose Extender Type 
selection box. 

4. Enter an appropriate extender name in the Name field. 
5. Enter the port number where the Tie Line is to be connected into the Port field. 
6. Confirm the settings by clicking the Apply button.  
7. If a Cascading CON Unit was created, select Definition > CON Devices in the task area of the master 

matrix and press the New button. A switchable CON Device will be created. 
8. If a Cascading CPU Unit was created, select Definition > CPU Devices in the task area of the Master 

Matrix and press the New button. A switchable CPU Device will be created. 
9. Enter an appropriate name for the extender into the Name field. 
10. Assign the previously configured Extender Unit to the newly created Device by moving the Unit’s 

definition from the Extender available field to the Extender assigned field, and save the settings by 
pressing the Apply button. 

11. Connect to the Sub Matrix and select Activate Online Configuration Mode. Repeat steps 1 to 10.  
12. Select System > System Data in the task area of the Sub Matrix and activate the Sub Matrix option. 

The OSD of the Sub Matrix will be only accessible by using the keyboard command <'Hot Key'>, <s>, 
<o>. 

13. Restart all I/O boards on which any Cascading CON or CPU Units have been configured, or 
alternatively restart the matrix switches. 

14. Now connect the Tie Lines to the matrix ports. Ensure that each Cascading CON on one matrix is 
connected to a Cascading CPU on the other matrix to achieve the ability to switch between the two 
matrices. 

 
The Matrix Cascading is now configured and can be used. Additional Tie Lines can be configured as needed. 
The use of cascading is described in the Operations section. 
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Matrix Grid 
The Matrix Grid screen is used to specify a configuration of two or more connected matrix switches. This may 
be necessary if the total number of ports in the entire system needs to be increased, or if some connections to 
important equipment should be distributed to several matrix switches for redundancy. 
 
The connections between two matrix switches are established through Grid Lines that are that serve as 
connecting links between particular I/O ports. The Grid Lines can be bi-directional, and each can handle a full 
access connection of a CON Device to a CPU Device. 
 
The number of Grid Lines in the system determines whether a CON Device can be switched to a CPU Device 
with Non-Blocking Access or with Blocking Access. This has to be determined separately for each Grid 
environment. Non-Blocking Access means that a Grid Line for a cross-matrix switching operation of a CON 
Device to a CPU Device is available at any time. Blocking Access means that for a specific switching 
operation, no Grid Line may be available due to the switching status within the Grid. The result will be that 
cross-matrix switching may not be possible. 
 
The Matrix Grid can be configured through the OSD or the Java Tool. 
 
Administration of Settings 
Within a Matrix Grid, some settings may apply only to the individual matrix switch and others are global 
settings that apply to the whole Matrix Grid. 
 
The settings in the following screens have to be made separately for each matrix (local settings), or within the 
master matrix (the Grid Master) to affect all matrix switches in the Grid (global setting): 
 
System, Access, Switch, Network, Date + Time, SNMP, Matrix Grid, Multi-Screen Control 
 
The settings in the following screens have to be made globally once within the Matrix Grid: 
 
EXT Units, CPU Devices, CON Devices, User, CON Macros, User Macros, CON Favorites, User 
Favorites, Virtual CPU Devices, Virtual CON Devices 
 
If global settings are made in the respective menus, they will be immediately available on each matrix within 
the Matrix Grid. 
 
General Preparation 
The following conditions must be met before starting the Matrix Grid configuration: 

1. The Matrix Grid function (Bundle 4) must be activated by license key on all matrix switches to be 
connected to the Grid. License keys and bundles are described in detail later in this section. 

2. Firmware Revision V03.10 must be installed on all matrix switches that are to be connected to the Grid. 
3. All matrix switches to be connected to the Grid must be within the same TCP/IP network. 
4. Port 5556, which is needed for network communication, must not be blocked by a firewall. 

 



 

Orion X Installation and Operations Manual 77 

 

Setting Up a Matrix Grid through the OSD 
In order to configure a Matrix Grid, proceed as follows. The following configuration steps have to be repeated 
for each matrix switch in the grid separately. 
 
1. Select Configuration > System in the main menu. 
 

 
Figure 70. Setting Up a Matrix Grid through the OSD - Step 1 

 
2. Enter unique name for each Matrix switch into the Device field. No two matrix switches within the Matrix 

Grid can use the same name. 
3. Enter a unique Grid name into the Name field. The Grid name has to be the same within all Grid matrices. 

Confirm these name choices by clicking the Okay button. 
4. Select Configuration > Matrix Grid in the main menu. 
 

 
Figure 71. Setting Up a Matrix Grid through the OSD - Step 2 
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5. Activate the Enable Matrix Grid function. 
6. Enter the device names of each matrix in the Grid into the Matrix Grid list, starting in the left column. A Grid 

Master will be automatically selected for the Matrix Grid. The closer a matrix is to the top of the list, the 
more likely it is to be considered in the selection process, if certain criteria like system availability are met. 

7. Activate each matrix in the Matrix Grid list by changing its setting in the Active column to Y. 
8. Enter the number of chassis ports for each matrix (8, 16, 32, 48, 64, 80, 160 or 288). 
9. Select Okay to confirm, and restart all matrix switches, beginning with the master matrix. 
 
The Matrix Grid is now available, and offers the option of cross-matrix switching of CON Devices to CPU 
Devices. 
 
Setting Up a Matrix Grid through the Java Tool 
 To set up the Matrix Grid in the Java Tool, execute the configuration wizard in the System > Matrix Grid 
screen. It will guide the user through the configuration of Matrix Grids. 
 

 
Figure 72. Setting Up a Matrix Grid through the Java Tool 

Firmware Update 
This topic includes updating the firmware on the Orion X matrix and the extenders connected to it. Firmware 
update is only available through the Java Tool. 

Matrix Update 
The firmware of the Orion X can be updated in this screen. Matrix Update can only be performed through the 
Java Tool. 
 
Notes: 
 Only use stand-alone computers that are not connected as CPU devices to the matrix to update the 

matrix firmware. 
 Ensure that the computer used for the update cannot go into standby mode or sleep mode during the 

update. 
 Ensure that the current configuration has been saved externally before the update is started. 
 For reasons of network stability, firmware update via WLAN is not recommended. 
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Preparation 
Take the following steps in order to prepare for the matrix update: 

1. Save the matrix configuration externally. 
2. Open Extras > Options in the menu bar, and enter the path to the firmware update files in the 

Firmware Directory setting. Click the Okay button to confirm the path. 
3. Put any spare boards into unused slots in the matrix. 
4. If the Syslog function has been unlocked with a license key, activate it to monitor the update. 

 
Ensure that all USB 2.0 extenders are only connected to their assigned ports (fixed ports) before the matrix 
update is started, or the stability of the update may be affected.  
 
Performing the Update 
To perform the matrix update, proceed as follows: 

1. Select Administration > Update Matrix Firmware in the task area. All updateable components of the 
matrix will be automatically selected and highlighted in green 

 

 
Figure 73. Matrix Update through the Java Tool 

  
2. Start the update by clicking the Update button. 
3. Restart the Matrix after the update by pressing the Reload button in the lower part of the working area. 

 
For a complete initialization of the matrix, a cold start (power cycle) is recommended. 
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Extender Update 
The firmware of the extenders connected to the matrix can be updated in this screen. Extender update can be 
performed only in the Java Tool. 
 
Preparation 
Take the following steps in order to prepare for the extender update. 

1. Save the matrix configuration externally. 
2. Open Extras > Options in the menu bar, and enter the path to the firmware update files in the 

Firmware Directory setting. Click the Okay button to confirm the path. 
3. Connect all spare extenders to the matrix. 

 
Note: To preserve network stability, the extender update should not be performed over a WLAN. 
 
Performing the Update in Standard Mode (Parallel Update) 

1. Select Administration > Update EXT Firmware in the task area. The standard mode for parallel 
update will be selected by default, and the Upload Firmware (Step 1) tab will be opened. 

 

 
Figure 74. Extender Update in Standard Mode through the Java Tool - Step 1 (Upload Firmware) 

 
2. Before the actual update process can begin, all firmware files have to be uploaded to the respective I/O 

boards of the extenders that have to be updated. If a newer firmware is available, the appropriate I/O 
boards will be automatically selected for upload in the Selected column and highlighted in green. 

3. Start the upload and distribution of the update files by pressing the Upload button. 
Notes:  

 While performing the upload process, no update files are installed. The update process is 
performed after uploads are completed. 

 Unless all I/O cards are selected, the upload of the update files will be performed in sequence. 
4. The successful completion of the upload process will be confirmed by a pop-up. Proceed to the actual 

update process by clicking the Yes button. The Java Tool will automatically open the Update Firmware 
(Step 2) tab. 
Note: To update with a firmware identical to or older than the version currently installed, enable the 
Force Update option in the lower part of the working area. 
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Figure 75. Extender Update in Standard Mode through the Java Tool - Step 2 (Update Firmware) 

 
5. Start the actual update process by clicking the Update button. 

Note: Just before update begins, all affected I/O boards will be put into Service Mode. Each will be 
reactivated when its firmware update has completed. 

 
Performing the Update in Expert Mode (sequential Update) 
Take the following steps to prepare for the extender update. 
 

1. Select Administration > Update EXT Firmware and select Expert Mode in the upper part of the 
working area. All extenders eligible for update will be automatically selected and highlighted in green. 

 

 
Figure 76. Extender Update in Expert Mode – Step 1 (from the Java Tool) 
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2. Put the matrix into Service Mode upon request in the pop-up window or through Matrix > Activate 
Service Mode in the menu bar. 
 
Note: During Service Mode, all matrix functions are disabled on the I/O boards on which updates are 
being performed. An OSD notice indicating that the I/O boards were placed in Service Mode is 
displayed on all monitors connected to the matrix through a CON device. Additionally, the Service 
Mode is indicated by a red tool icon in the lower part of the working area of the Java Tool. 

 

 
Figure 77. Extender Update in Expert Mode – Step 2 (from the Service Mode of the OSD) 

 
3. Start the update by clicking the Update button in the lower part of the working area. 
4. Quit Service Mode after updating by responding to the confirmation request in the pop-up window or 

through Matrix > Deactivate Service Mode in the task area. 
5. After the update, verify through the Java Tool that the updates for all extenders have been installed 

correctly. This is done in Administration > Update EXT Firmware from the Protocol tab of Expert 
Mode. 
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License Management 
This menu provides for upgrading Orion X functionality by installing the license keys for new function bundles. 
Contact Rose Electronics to obtain license keys. This menu is accessible only from the Java Tool. 
 

 
Figure 78. License Management through the Java Tool 

 
To activate a function bundle, proceed as follows: 

1. Select Administration > License Management in the task area. 
2. In the working area, enter the license key in Activate Bundles > License Key. 
3. Click the Activate button to enable the new function bundle. It is not necessary to restart the Orion X. 
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Operation 
The Orion X can be operated in three different ways: 

1. Direct Switching through a keyboard connected to a CON port 
 using 'Hot Keys' to switch between as many as 16 favorites 
 using 'Hot Keys' to invoke switching macros 

2. OSD Switching using 'Hot Keys' to display the OSD and then selecting from the entire range of 
CPUs the console or user can access 
 through a keyboard connected directly to the CPU board of the matrix 
 through a keyboard connected to a CON port 

3. External Switching Commands 
 from an external computer running the Java Tool (network connection required) 
 through a third-party media controller (network or serial connection required) 

Operating the Orion X with 'Hot Keys' 
Several operations on the Orion X can be performed using the ‘Hot Keys’ at a console keyboard, as described 
below. 

Direct Switching 
Direct switching by 'Hot Keys' on a keyboard is the quickest way for a user to switch a console between 
different CPUs in their favorites list. It is possible to switch video, keyboard and mouse together, or just the 
video. 
 
Direct Switching of Video, Keyboard and Mouse 

1. Start Command Mode with the 'Hot Key' sequence. The Caps Lock and Scroll Lock keyboard LEDs 
will flash when Command Mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and confirm with <Enter>. 
Command Mode is closed and the console is connected to the new CPU with complete control. 

Example: Switch video, keyboard and mouse to number 7 in the favorites list using the default hot key 
<left Shift>, <left Shift>, <7>, <Enter> 
 
Note: The fastest switching will be achieved when identical mice, keyboards and monitors are used at all 
consoles. This contributes to a smooth and seamless direct switching of the matrix. 
 
Direct Switching of Video, Keyboard and Mouse in Private Mode 

1. Start Command Mode with the 'Hot Key'. The Caps Lock and Scroll Lock keyboard LEDs will flash 
when Command Mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and confirm with <left Shift>+<Enter>. 
Command Mode is closed and the console is connected to the new CPU with complete control in 
Private Mode. 

Example: Switch video, keyboard and mouse to number 3 in the favorites list in Private Mode using the 
default hot key:  <’left Shift’>, <’left Shift’>, <3>, <left Shift>+<Enter> 
 
Direct Switching of Video Only 

1. Start Command Mode with the 'Hot Key'. The Caps Lock and Scroll Lock keyboard LEDs will flash 
when Command Mode is activated. 

2. Enter the index number of the new CPU from the list of favorites and confirm with <Space>. 
Command Mode is closed and the console is connected to the new CPU with video only. 

Example: Switching to number 1 in the favorites list with video only using default hot key 
<left Shift>, <left Shift>, <1>, <Space> 
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Direct Switching of Video, Keyboard and Mouse to previous CPU 
1. Start Command Mode with the 'Hot Key'. The Caps Lock and Scroll Lock keyboard LEDs will flash 

when Command Mode is activated. 
2. Press the <p> key on the keyboard. 

Command Mode is closed and the console is connected to the previous CPU with complete control. 
 
Notes:  

 If the matrix is switched to a CPU that was previously connected with Video Only Access, it will now be 
connected to this CPU with full KVM access. 

 When using ‘Hot Keys’ for direct switching, the user may only be able to connect to unused CPUs he 
also has permission to access. The Force Connect and Force Disconnect options, as well as the 
restrictions of the User ACL and CON ACL are taken into account.  

 ‘Hot Keys' switching is only supported if the User is logged in, or if neither Enable User Login nor 
Enable User ACL is selected. 

 
Disconnect current connection 

1. Start Command Mode with the 'Hot Key'. The Caps Lock and Scroll Lock keyboard LEDs will flash 
when Command Mode is activated. 

2. Press the <Backspace> key on the keyboard. The Command Mode is closed and the console is 
disconnected from the currently connected CPU. 

Scan Mode 
Scan Mode enables fast switching between video inputs from different CPUs in the favorites list without 
continuously using the 'Hot Key'. The switching between two video signals can even take place within one 
frame. 

1. Start command mode with the 'Hot Key'. The Caps Lock and Scroll Lock keyboard LEDs will flash 
when Command Mode is activated. 

2. Press the <’Hot Key’> key and hold it down. The index number of CPUs 1 – 9 from the list of favorites 
can be entered on the keyboard, causing the matrix to switch immediately to the video signal of the 
respective CPU. 

3. Leave Scan Mode by pressing <’Hot Key’> + <Esc>. 
 
Note: Optimal scan mode results can be achieved by the use of display resolutions as close to identical as 
possible. This contributes to a smooth and seamless switching in scan mode. 

Function Keys <F1>-<F16> 
In Command Mode, macros 1-16 can be invoked with the function keys <F1>–<F16> of the connected 
standard keyboard. 
 
The stored command sequence for the appropriate function key is executed and Command Mode is closed. 
 
It is not necessary to use <Enter> to confirm selection of macros. 
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Addressing of Main and Sub Matrices 
The Orion X can be cascaded over two levels. Commands (including displaying the OSD) can be sent to either 
the main or the sub matrix.  
 
When command mode is active, an extra keystroke can indicate whether the command should be handled by 
the main matrix or the sub matrix. 
 
OSD Access 

 Display the main matrix OSD: 
<’Hot Key’>, <’Hot Key’>, <m> (optional), <o> 

 Display the sub matrix OSD: 
<’Hot Key’>, <’Hot Key’>, <s>, <o> 

 
In order to perform cross-matrix switching, proceed as follows. 

1. Open the OSD of the master matrix with the following keyboard sequence: 
<'Hot Key'>, <o>  

2. Select the CPU device configured as a Tie Line in the CPU selection list and press <Enter> to switch to 
it. 

3. Open the OSD of the sub matrix with the following keyboard command:  
<'Hot Key'>, <s>, <o>  

4. Select the target CPU in the CPU selection list of the sub matrix and press <Enter> to switch to it. 
 
Note: The selected main matrix / sub matrix mode will remain activated unless the other mode is manually 
activated, or Command Mode is exited. This means that if <s> is currently selected for example, all subsequent 
commands will be sent to the slave, as long as Command Mode remains active. 

KVM Switching 
KVM Switching can be performed only through the OSD. 
 
 Select Switch in the main menu. 
 
Note: By pressing <F8>, inactive CPU Devices can be hidden in order to ensure a better overview. 
 

 
Figure 79. KVM Switching Through the OSD 
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To switch the console to any available CPU, proceed as follows: 
1. Select a CPU device from the CPU Devices list on the left side to connect to the CON device. 
2. Confirm the desired connection type with the appropriate keyboard command. 

 
Switching operations by a CON device can only be made to the devices in the CPU Devices list. 
 
Note: Listed CPU Devices highlighted in red are currently connected in Private Mode and are blocked by the 
connected CON Device. 
 
Switching through the Selection List for CPU Devices 
It is also possible to switch CPU devices by means of a selection list next to the OSD in full screen.  
 
In order to use the selection list for CPU Devices, proceed as follows. 

1. Activate the Enable CPU Selection option in the Configuration > EXT Units menu for those consoles 
where the selection list for CPU Devices should be available. 

2. Execute the key sequence for opening the OSD. The selection list immediately appears in the preset 
position of the extender OSD. 
Note: Pressing <F8> hides inactive CPU Devices for a simpler overview. 

3. Execute the desired switching operation by pressing the respective key, as described in the following 
topic. 

 
To exit from the Selection List to the full OSD menus, press <F7>. To close the selection list, press <Esc>. 
 

 
Figure 80. CPU Selection List in OSD for KVM Switching 

 
Activating automatic Scan Mode for CPU Devices 
The matrix offers an automatic scan mode based on the favorites list of each console or user. Scan mode 
allows the matrix to switch sequentially between the CPU Devices in the favorites list at a specified time 
interval. Automatic scan mode operates in video only mode. Scan Mode configuration was described in the 
Configuration section. Scan Mode activation is only available from the OSD. 
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To activate scan mode, proceed as follows. 
1. Define a favorites list for a CON Device or user. 
2. Start Command Mode with the 'Hot Key' and press <o> to open the OSD. 
3. Select one of the CPU Devices in the CPU selection list that are defined in the favorites list.  
4. Confirm the CPU Device selection by pressing the CPU Scanner button. The scan will automatically 

start. 
5. If the Force CPU Scan option is enabled, the scan will automatically start after switching the 

respective CON Device to any CPU Device from the favorites list without the need to press the CPU 
Scanner button. 

Extended Switching 
Extended switching of any console to any CPU can be performed through the OSD or the Java Tool. 
 
Extended Switching Through the OSD 
To switch any console to any available CPU, proceed as follows: 
 Select Extended Switch in the main menu. 
 
Note: Pressing <F8> hides inactive CPU Devices to provide a simpler overview. 
 

 
Figure 81. Extended KVM Switching through the OSD 

 
1. Select a CON device from the CON Devices list on the left side to be switched to a CPU device, and 

open it by pressing <Enter>. 
2. Now select a CPU device from the CPU Devices list on the left side to be connected to the open CON 

device. 
3. Confirm the desired connection type with the appropriate keyboard command, listed below. 

 
A given CON device can only be switched to a CPU device that is shown as available in CPU Devices list. 
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The following information is shown in this menu: 
 

Field Description 
CON device Assigned physical extender unit (CON unit) 
CON assigned Virtual CON Device that is assigned to the real CON device 
CPU connected Currently connected CPU device 
CON status Current connection status (CON device) 
EXT list List of all available physical extender units (CON units) 
CPU device Assigned physical extender unit (CPU unit) 
CPU assigned Real CPU device that is assigned to a virtual CPU device 
CON connected Currently connected CON device 
CPU status Current connection status (CPU device) 
EXT list List of all available physical extender units (CPU units) 

 
Select between the following switching functions: 
 

Function Keyboard Command 
Set a video only connection. <Space> 
Set a KVM connection. <Enter> 
Set a KVM connection in private mode (video sharing disabled). <Shift> + <Enter> 
Disconnect the CON device from the CPU device. <Backspace> 

 
KVM Switching through the Java Tool 
There are two methods to perform switching operations for the Orion X via the Java Tool. 
 
Method 1: 
 Select Control > Extended Switch in the task area. 
 

 
Figure 82. Extended KVM Switching through Java Tool - Method 1 (From Extended Switch Option) 

 
All connected consoles and their CPU connections are shown in columns in the working area in this screen. 
 
Switching operations can only be performed in online mode, that is, when there is an active network 
connection between the matrix and the Java Tool. 
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 To make a KVM connection between a console and a CPU, double-click on the corresponding selection 
box within the Full Access column and select the desired CPU. 

 To make a video connection between a console and a CPU, double-click on the corresponding selection 
box within the Video Only column and select the desired CPU. 

 To make a Private Mode connection between a console and a CPU, double-click on the corresponding 
selection box within the Private Mode column and select the desired CPU. 

 
Note: CPUs to which a console does not have access rights will not appear in the selection list. 
 
The following symbols are shown in the connection overview: 
 

Symbol Description 
 CON device is connected with Shared Access with at least one additional console to the 

same CPU. The CON device currently has a Full Access connection. 
 CON device is connected with Shared Access with at least one additional console to the 

same CPU. The CON device currently has a Video Only connection. 
 
Use the following buttons to perform a switching operation: 
 

 
 
 
 
 

Notes: 
 When the Auto Send function in the left lower corner of the work area is selected, switching operations will 

be completed immediately without needing to click the Send button. 
 When the Hide Devices w/o Extender Assignment function in the lower left corner of the work area is 

selected, only CON and CPU Devices that are assigned to extenders are shown. 
 
Method 2: 
 Select Status > Matrix View in the task area or select Status > Grid Port View when using a Matrix Grid. 
 

 
Figure 83. Extended KVM Switching through Java Tool - Method 2 (From Matrix View Option) 

 

Button Function 
Send Send desired switching operations to the matrix 
Reset Disconnect all existing connections within the matrix 
Reload Reload switching status list 
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To perform switching operations between CON and CPU devices proceed as follows: 
1. Move the mouse cursor to the port that is to be switched. 
2. Hold down the left mouse button and move the cursor to the port that is to be connected to the first port. 

The cursor movement will be indicated as a black line. 
3. Release the left mouse button. A pop-up menu to select the available switching type (Full Access, 

Video Access or Private Mode) is displayed. 
4. Select the desired switching type. The switching operation will be immediately executed. At the same 

time, all extender units assigned to the selected devices will be switched. 
 
Note: If there is a red X on a port when switching by using the Matrix View, the console selected for 
connection does not have access rights to the CPU at that port. 
 
To disconnect an existing connection between CON and CPU devices proceed as follows: 

1. Right click on the port to be disconnected. 
2. Select the Disconnect function in the pop-up that appears. The connected port will be disconnected 

immediately, and all extenders assigned to those CON and CPU devices will be disconnected as well. 

CON Switch 
KVM extender CON Units which offer the ability to directly connect a local source (computer, CPU) can be 
switched through the matrix. Switching between the local source and a matrix KVM connection can be 
performed from by using 'Hot Keys' or through the OSD. Switching to the local source causes any matrix KVM 
connection to be automatically disconnected. 
 
When CON Units that can connect to a local source (computer, CPU) are used in a Multi-Screen Control 
environment, switching to the local source is disabled. 
 
CON Switching through the OSD 
In order to switch to a local source, proceed as follows: 
 
 Select Switch in the main menu. 
 

 
Figure 84. CON Switching Through the OSD 
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1. If not in the Switch menu of the OSD, start Command Mode with the 'Hot Key'. 
2. Press <o> to open the OSD. This shows a list of all available CPUs as a start menu. 
3. Select Local CPU in the list and switch to it. The switching operation to the local source will be 

performed immediately. 
 
Note: The local source (computer, CPU) will only be shown in the OSD if the CON Unit includes the option for 
a local connection. 
 
As an alternative, the following keyboard commands are available to switch to the local source: 
 

Function Keyboard Command 
Switching to extender connection <'Hot Key'>, <k>, <1>, <Enter> 
Switching to extender connection 2 (only with redundant CON 
Units) <'Hot Key'>, <k>, <2>, <Enter> 

Switching to the local source (computer, CPU) <'Hot Key'>, <l>, <Enter> 

Multi-Screen Control 
The Multi-Screen function allows a CON Device with several assigned monitors to switch keyboard and mouse 
between several CPU sources by either moving the mouse pointer beyond the edge of the current monitor, or 
by keyboard command. Configuring CON Devices for Multi-screen control is described in the Configuration 
section, Console Device Settings. 
 
Switching through the mouse 
Switching the USB-HID devices can be done by moving the mouse pointer beyond the edge of the current 
display. In order to perform a switching operation by moving the mouse, proceed as follows. 

1. Move the mouse pointer to the vertical or horizontal edge of the display that borders a neighboring 
display in the CON Device. 

2. Move the mouse pointer beyond the edge of the display. USB HID switching will occur to the CPU 
displayed on the neighboring monitor. The mouse pointer will appear on the adjacent display, and any 
other console USB-HID devices (e.g. keyboard) will also be available at the CPU device displayed on 
that monitor. 

 
Switching through the keyboard 
Switching the USB-HID devices can also be done using the keyboard. In order to perform a switching 
operation via keyboard command, proceed as follows. 

1. Start Command Mode with the 'Hot Key'. 
2. Select the target display by pressing the appropriate key on the numeric pad of the keyboard. 

 
The switching operation will be performed and the USB-HID devices will be available at the CPU connected to 
the target display. 
 
The keyboard commands to switch to each display’s CPU connection are given the table below. 
 

Keyboard Command Function 

<'Hot Key'>, <Num 0> Switch the USB-HID devices to the CPU connected to the CON 
Unit display with the keyboard and mouse 

<'Hot Key'>, <Num 1> Switch the USB-HID devices to the CPU connected to display #1 
<'Hot Key'>, <Num 2> Switch the USB-HID devices to the CPU connected to display #2 
<'Hot Key'>, <Num 3> Switch the USB-HID devices to the CPU connected to display #3 
<'Hot Key'>, <Num 4> Switch the USB-HID devices to the CPU connected to display #4 
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USB 2.0 Switching 
Switching of USB 2.0 extenders works like the switching of KVM extenders. There are two options for switching 
USB 2.0 extenders depending on how the extenders are configured in the Matrix. 

1. An extender unit with USB 2.0 is created and assigned to an existing device which has KVM extender 
units. 

2. A separate device is created for the extender unit with USB 2.0 which has no KVM extender units 
assigned to it. This allows switching of USB 2.0 devices independently from KVM devices. 

 
Notes:  

 Switching of USB 2.0 signals uses Extended Switching functionality as described earlier in this section. 
 When using parallel operation within the matrix, set the Release Time in the Configuration > Switch 

menu to 10 s or more. Otherwise, the USB 2.0 extender connection will not be established for reasons 
of security and stability. 

Presets 
This menu allows the creation and activation of predefined macros for switching the matrix without having to 
load a new configuration. It can only be accessed from the Java Tool. 
 
 Select Control > Presets in the task area. 
 

 
Figure 85. Setting up Macro Presets through the Java Tool 
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To create a new switch macro, proceed as follows: 
1. Open a new switch macro by clicking on the New icon in the Presets column of the working area. A 

prompt will be displayed asking whether the existing connections should be adopted for the new switch 
macro. 

2. Double click in the Full Access, Video Only or Private Mode columns to select the switching 
operations desired, or use the function for a disconnect (Disconnect CPU). 

3. Save the switch macro by clicking the Save icon in the Presets column of the working area. A save 
dialog will be opened. 

4. Enter a name for the new switch macro and confirm by clicking the Ok button in the save dialog. 
5. By clicking on a selected switch macro with the right mouse button, a copy of the current switch macro 

can be created using the Save as... option. 
6. Macros can be deleted by selecting them and clicking the Delete icon. 

 
To load a switch macro to the matrix, proceed as follows: 

1. Select the switch macro to be loaded in the Presets column of the working area. 
2. Activate the selected macro by clicking the Send button below the Presets column. 

 
Notes: 
 A predefined switch macro can only be activated in when the Java Tool is in online mode. 
 Only switch macros that are hardware and current configuration compliant can be executed. 

Serial Interface 
The Orion X allows switching via a serial interface (RS232). 
 
Detailed information for the serial interface and the corresponding switching commands are available in form of 
an API document (application programming interface) upon request. 

Power Up and Power Down Functions 
This section deals with Power functions of the Orion X. 

Restart 
The Orion X can be restarted through the OSD and the Java Tool. 
 
Restarting Through the OSD 

1. Select Configuration > Restart Matrix or Restart IO Board in the main menu to restart either the 
matrix or I/O boards. 

2. Confirm the selection with Okay button. 
 
The matrix or I/O boards will be restarted with the current settings. 
 
Restarting through the Java Tool 
 Select Matrix > Advanced Service > Restart Matrix in the menu bar. 
 
The Orion X will be restarted with the current settings. 
 
Note: The boot process of the matrix might take longer if no physical network connection is available. 
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Factory Reset 
Resetting the system to factory defaults is available through the OSD and the Java Tool. 
 
When a factory reset is done, all current settings and all configurations stored in the matrix will be lost. This 
also applies to the network parameters (DHCP will be reset to N) and the admin password. 
 
If firmware updates have been performed, the Orion X will be set to the defaults defined in the most recent 
firmware applied. 
 
Resetting Through the OSD 

1. Select Configuration > Factory Reset in the main menu. 
2. Confirm the selection with the Okay button. 

 
The Orion X will be reset to factory settings. 
 
Resetting Through the Java Tool 

1. Select Matrix > Advanced Service > Factory Reset in the menu bar. 
2. Confirm the selection with the Yes button. 

 
 

Power Down  
A complete system shutdown or a partial shutdown of an I/O board can be performed through the OSD. 
 
To shut down the system, proceed as follows. 

1. From the main menu, select Configuration > Shut down Matrix.  
2. Confirm the selection with the Okay button.  

The matrix will be shut down. 
 
To shut down an I/O Board, proceed as follows. 

1. From the main menu, Select Configuration > Shut down IO Board.  
2. Confirm the selection with the Okay button.  

The I/O board will be shut down. 
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Summary of Keyboard Commands 
The following two tables summarize all the keyboard commands that affect extender and matrix functions.  In 
the command notation, ‘+’, ‘,’ and ‘x’  have these meanings: 
 
<Key> + <Key> Press keys simultaneously 
<Key>, <Key>  Press keys successively 
2x <Key>  Press key two times, quickly (similar to a mouse double-click) 
 
Extender 
 

Keyboard Command Description 

<'Hot Key'>, <a> Download of DDC information for the monitor connected to the 
CON Unit into the CPU Unit  

<'Hot Key'>, <k>, <1>, <Enter> Switch to matrix KVM connection 1 (only with HDMI CON Units with 
connection available for a local source) 

<'Hot Key'>, <k>, <2>, <Enter> 
Switch to matrix KVM connection 2 (only with HDMI CON Units with 
connection available for a local source and a redundant matrix 
interconnection) 

<'Hot Key'>, <l>, <Enter> Switch to local source (computer, CPU) (only with HDMI CON Units 
with connection available for a local source) 

<'Hot Key'>, <h>, <w>, <Enter> 
USB-HID Ghosting: Write device descriptions of the input devices 
connected to the CON Unit into the CPU Unit. Activate emulation in 
the CPU Unit. 

<'Hot Key'>, <h>, <e>, <Enter> Activate the emulation of already stored device descriptions in the 
CPU Unit 

<'Hot Key'>, <h>, <d>, <Enter> 
Deactivate the emulation of device descriptions in the CPU Unit. 
The input devices connected to the CON Unit will be passed 
transparently to the source (computer, CPU). 

<'Hot Key'>, <h>, <r>, <Enter> 

Deactivate the emulation of device descriptions in the CPU Unit, 
and remove the descriptions stored in the CPU Unit. The input 
devices connected to the CON Unit will be passed transparently to 
the source (computer, CPU). 
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Matrix 
 

Keyboard Command Description 
<'Hot Key'>, <o> Open OSD 
<‘Hot Key‘>, <m>, <o> Open OSD of the master matrix in a cascaded environment 
<‘Hot Key‘>, <s>, <o> Open OSD of the sub matrix in a cascaded environment 

<'Hot Key'>, <’n’>, <Enter> 
Set a KVM connection (keyboard, mouse and video) to the selected 
source (computer, CPU), where ‘n’ is the favorites list number or 
the port number, depending on whether Port Mode is activated 

<'Hot Key'>, <’n’>, <Space> 
Set a video only connection to the selected source (computer, 
CPU) , where ‘n’ is the favorites list number or the port number, 
depending on whether Port Mode is activated 

<'Hot Key'>, <’n’>, <Left Shift> + 
<Enter> 

Set a Private Mode connection to the selected source (computer, 
CPU) , where ‘n’ is the favorites list number or the port number, 
depending on whether Port Mode is activated 

<'Hot Key'>, <Backspace> Close the current connection of the own console 

<'Hot Key'>, <p> Switch back to the previously connected source (computer, CPU) 
with a KVM connection 

<'Hot Key'>, <1> ... <16>, 
<Enter> (<Space>  
or <Left Shift> + <Enter>) 

Switch to a source (computer, CPU) stored in the favorites List with 
a KVM connection (video only or Private-Mode connection) 

<'Hot Key'>, <F1> ... <F16> Execute a predefined macro 
<'Hot Key'>, <c>,  
<new 'Hot Key'-Code>, <Enter> 

Change the 'Hot Key' to one of the predefined values specified in 
the 'Hot Key' table 

<'Hot Key'>, <c>, <0>,  
<new 'Hot Key' key >, <Enter>  New 'Hot Key' is defined by the user 

<'Hot Key'>, <f>,  
<new 'Hot Key'-Code>, <Enter> 

Change the 'Hot Key' for direct OSD access to one of the 
predefined values in the 'Hot Key' table 

<'Hot Key'>, <f>, <0>,  
<new 'Hot Key' key>, <Enter> New ‘Hot Key” for direct OSD access is defined by the user 

<'Hot Key'>, <Num 0> Switch the USB-HID signal to the user’s display (CON Unit with 
keyboard and mouse in Multi-screen control mode)  

<'Hot Key'>, <Num 1> Switch the USB-HID signals to display #1 (in Multi-screen control) 
<'Hot Key'>, <Num 2> Switch the USB-HID signals to display #2 (in Multi-screen control) 
<'Hot Key'>, <Num 3> Switch the USB-HID signals to display #3 (in Multi-screen control) 
<'Hot Key'>, <Num 4> Switch the USB-HID signals to display #4 (in Multi-screen control) 
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Diagnostics and Status Indicators 
This section describes the diagnostics that are available on the Orion X. Status indicators, both physically on 
the unit as LED indicators, and in the software, are discussed here. 

Status LEDs 
The Orion X components are fitted with the following LEDs for overall status indication. 

CPU Board 
 

 
Figure 86. CPU Board Status LEDs 
 

1 Status LED 1  
2  Status LED 2 
 
Status LEDs for CPU: 
 

Pos. LED Status Description 

1 Status 1 

White CPU Board is in registration process 
Blue flashing Registration of the matrix has started 
Red flashing Registration in progress 
Green flashing Operating condition 
Green CPU Board de-registered 

2 Status 2 
White CPU Board is in registration process 
Red flashing Registration of the matrix has started 
Off Operating condition 

 
Due to variations in LED type, "white" might also appear as light purple or light blue. 
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I/O Board 
 
 

 
Figure 87. I/O Board Status LEDs 
 

1 Status LED 1  
2 Status LED 2 
 
Status LEDs on the LAN Port: 
 

Pos. LED Status Description 

1 Status 1 

Light Blue I/O Board boot process 
Red Flashing I/O Board registration process 
Red / Yellow 
Flashing 

I/O Board in Service Mode or firmware conflict with CPU 
Board 

Green Flashing Operating condition, I/O Board registered at the matrix 
Green I/O Board de-registered (locking pin pulled out) 

2 Status 2 

White I/O Board boot process 
Blue I/O Board registration process 

Blue Flashing Operating condition, communication active with CPU Board 
active 

Red Flashing I/O Board de-registered (locking pin pulled out) 

CATx SFP Fiber SFP Coax 
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I/O Board Ports 
 
 

 
Figure 88. I/O Board Ports Status LEDs 
 

1 → Link Status LED 1 
2 → Link Status LED 2 
 
Status LEDs at the ports of the I/O boards: 
 

Pos. LED Status Description 

1 Link Status 
(Orange) 

Off Port not activated 
Flashing Port activated, no connection through interconnect cable 

2 Link Status 
(Green) 

Off Port not activated 
Flashing Port activated, no connection through interconnect cable 
On Connection through interconnect cable ok, data traffic active 

Fan Tray 
 

 
Figure 89. Fan Tray Status LEDs 
 

1 → Status LED 1 
2 → Status LED 2 
3 → Hot Swap LED 
 
Pos. LED Status Description 
1 Status 1 (Green) On Operating Condition 

2 Status 2 (Red) Off Operating Condition 
On Error Condition 

3 Hot Swap (Blue) Off Hot Swap option deactivated 
On Hot Swap option activated 

 

CATx SFP Fiber SFP Coax 
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Power Supply Unit Orion X 288/160 
 

 
Figure 90. Orion X 288/160 Power Supply Unit LEDs 
 

1 → AC Input Status LED 
2 → DC Output Status LED 
3 → Over Temperature Status LED 
 
Pos. LED Status Description 
1 AC Input OK (Green) On Operating condition 
2 DC Output OK (Green) On Operating condition 

3 O/T (Yellow) Off Normal Temperature 
On High Temperature 

Power Supply Unit Orion X 80/48 
 

 
Figure 91. Orion X 80/48 Power Supply Unit LEDs 
 

1 → DC Input Status LED 
 
Pos. LED Status Description 

1 

DC Input OK (Green) On Operating Condition 
Off No Power Supply 

DC Input (Red) On Power Supply Unit not active, Matrix is powered by 
a second Power Supply Unit 

Off Operating Condition 
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Port Status 
The connections and the switching status between the various consoles and CPUs are shown in this screen. It 
can only be accessed from the Java Tool. 
 
Viewing Port Status with the Java Tool 
The current port configuration of the Orion X is illustrated in this screen.  
 
 Select Status > Matrix View in the task area when connected to the matrix. 
 

 
Figure 92. Viewing Port Status with the Java Tool (Example 1) 

 

 
Figure 93. Viewing Port Status with the Java Tool (Example 2) 
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The colors indicate the connection status: 
 

Color Description 
Grey Port not connected 
Orange Video connection 
Green KVM connection 
Red Faulty Port 
Blue Port connected to another matrix through a Grid Line 

 
The symbol indicates an extender that is recognized and defined at a certain port: 
 

Symbol Description 

 
Port connected to a CPU unit 

 
Port is connected to a CPU unit that is switched to a CON unit in Private Mode 

 
Port connected to a CON unit 

 
Port connected to a CON unit with Shared Access to a CPU. 

 
Port is connected to a CON unit that is connected to a CPU unit in Private Mode 

 
Port connected to an USB 2.0 CPU unit 

 
Port connected to an USB 2.0 CON unit 

 
Port is configured as Cascade-CON port for cascading of matrices. 

 
Port is configured as Cascade-CPU port for cascading of matrices. 

 
Port is a UNI port of an I/O board that can be used for USB 3.0 or SDI switching. 

 
UNI port is configured as CON port in order to connect USB 3.0 CON extenders, for example. 

 
UNI port is configured as CPU port in order to connect USB 3.0 CPU extenders, for example. 

 
 Red framed ports are defined as "fixed" (e. g. for USB 2.0 connections) 
 The port with a static blue frame and blue squares at the corners is currently selected. 
 If a port is selected, all the other ports will be displayed transparent except those that are connected to the 

currently selected port. A selection can be cleared by clicking the Clear Selection button. 
 If a red X is shown on a port when attempting to switch with Matrix View, the console to be connected does 

not have access rights to the CPU at that port. 
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 Click the left mouse button to display extender information for the currently selected port on the right hand 
side of the working area. The following information is available: 

 

Field Description 
Extender Name Name of the selected extender 
Extender Type Type of the selected extender 
Port ID Number of the selected port 
Device Name Name of the connected console or CPU 
Extender 1 Name of the selected extender 
Connections Listing of assigned connections to the selected port (Full Access or Video Access) 

 
 Click the right mouse button to display the same information and open the context menu for the currently 

selected port with available functions. The following context functions are available: 
 

Function Description 
Open Extender The screen for definition of the currently selected extender is opened 
Open Device The screen for definition of the currently selected console or CPU is opened 
Extended Switch The screen for execution of extended switching operations is opened 
Disconnect Disconnect an existing connection 
Restart I/O Board Restart the selected extender’s I/O board 

 
The Matrix View can be reloaded using the following means: 

 Press the <F5> key on the Java Tool keyboard  
 Select Edit > Reload in the Java Tool menu bar 
 Click the Reload button in the tool bar of the Java Tool 
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Port Status Matrix Grid 
This screen shows the connections and switching status between the CON and CPU Devices within the Matrix 
Grid. The screen can only be accessed in the Java Tool. 
 
The screen is designed to show the matrix switches that are part of the Matrix Grid. Each matrix is displayed in 
an optimized view of 24 ports per line, in order to be able to show a larger number of ports,  
 
 Select Status > Grid Port View in the task area when connected to the matrix. 
 

 
Figure 94. Port Status Matrix Grid 

 
Note: Functions, colors and symbols used in the Grid Port View are identical to those used for port status in 
the Matrix View. 
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Extender OSD 
All extenders used with the Orion X are provided with their own OSD to display the connection status of the 
console. 
 

 
Figure 95.Extender OSD 

 
The following information is shown in the OSD information screen: 
 

Field Description 
CON Name of the console 
CPU Name of the currently connected CPU 

ACCESS 
 Full Access: The console has a KVM connection to the displayed CPU. 
 Video Access: The console has a video only connection to the displayed CPU. 
 Private Mode: The console has a Private Mode connection to the displayed CPU. 
 Not connected: The console is not connected to a CPU. 

SHARED 
x device(s) shows the number of devices that are connected to the console’s currently connected 
CPU (e.g. 3 devices).  
If the field is blank, no other devices are connected to the current CPU. 

 
Note: If the Mouse Connect or Keyboard Connect options are active, the name of the console with 
keyboard/mouse control will be displayed at those consoles that do not currently have keyboard/mouse control. 
The console is displayed in yellow color under Access. 
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Network Status 
The current network configuration is shown in this screen. This screen can be accessed through the OSD or 
the Java Tool. 
 
The following information is shown in this menu: 
 

Field Description 
DHCP The network is allowed to assign network settings dynamically. Displays YES or NO. 
IP Address The current IP address of the matrix, whether provided manually or via DHCP 
Subnet Mask The current subnet mask, whether provided manually or via DHCP 
Gateway The current gateway address, whether provided manually or via DHCP 
MAC ID The MAC address of the matrix 

 
Viewing Network Status through the OSD 
 Select Status > Network in the main menu. 
 

 
Figure 96. Viewing Network Status through the OSD 
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Viewing Network Status through the Java Tool 
 

 
Figure 97. Viewing Network Status through the Java Tool 

 
1. Select Status > Matrix View in the task area. 
2. Use the left mouse button to click on the network port of the CPU board. The corresponding network status 

will be shown on the right side of the working area. 

Firmware Status Matrix 
The current firmware status of the installed boards is shown in this screen. This screen can be accessed 
through the OSD or the Java Tool. 
 
The following information is shown in this screen: 
 

Field Description 
Name Description of the modules 
Type Type of the modules by functionality 
Ports Number of ports 
Version Complete description of the firmware version 
Date Date of the firmware version 
Status Module status (Java Tool only) 
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Viewing Firmware Status through the OSD 
 Select Status > Firmware in the main menu. 
 

 
Figure 98. Viewing Firmware Status through the OSD 

 
Viewing Firmware Status through the Java Tool 
Select Status > Matrix Firmware in the task area. 
 

 
Figure 99. Viewing Firmware Status through the Java Tool 

 
 To read out the firmware status and store it locally (file extension .dtf), select Matrix > Save Firmware 

Status to File... 
 To read out the overall status of the matrix and store it locally (file extension .zip), select Matrix > Save 

Status to File... or press the respective button in the symbol bar. 
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To get a better overview, the various modules can be expanded and contracted by clicking with the left mouse 
button on the plus or minus symbols in the Name column. 
 
By clicking with the left mouse button on the plus or minus symbol in the upper right corner of the working area 
(Expand Tree view), information can be expanded and contracted for all modules at once. 

Firmware Status Extender 
The current firmware status of the connected extenders is shown in this screen. This screen can only be 
accessed from the Java Tool. 
 
The following information is shown in this screen. 
 

Field Description 
ID Serial number of the extender  
Name Name assigned to the extender unit 
Type Description of the extender module and its components 
Port I/O port where the extender is connected to the matrix 
Version Current firmware version by component 
Date Date of the current firmware version 

 
 Select Status > EXT Firmware in the task area. 
 

 
Figure 100. Viewing Firmware Status on the connected Extenders through the Java Tool 
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Trace Function 
All events, e.g. activities and switching operations of the Orion X matrix, are logged and displayed in this 
screen. This function is used for diagnostic purposes. This screen can only be accessed from the OSD. 
 
The following information is shown in this menu: 
 

Field Description 
Date Date stamp 
Time Time stamp 
Message Detailed description of the event 

 
Trace Options 
 Select Status > Trace IO Board in the main menu to check the events on the current I/O board. 
 Select Status > Trace Matrix to check the matrix events. 

Syslog Monitoring 
Logging of the Orion X matrix activities, including switching operations and the performance of function critical 
components like fans or power supply units, is done in this screen. It can only be accessed from the Java Tool. 
 
To start Syslog Monitoring proceed as follows. 
 Select the Matrix->Monitoring in the menu bar, or click the Monitoring icon in the tool bar. 
 

 
Figure 101. Syslog Monitoring with the Java Tool 

 
The logging of system activities starts when the Monitoring menu is opened, and remains active until the tab 
is closed.  
 
Note: Syslog messages are transmitted by UDP. This uses port 514, which should not be blocked by a firewall. 
 
During logging, the activities are written continuously into logging files and stored locally. This logging process 
includes a number of options as described below. 
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Options 
 Select Extras > Options in the menu bar and open the Syslog tab. The following options are available: 
 

Option Description 
Log File Directory Default directory to store the log files 
Log File Name Default name of the log file 
Log File Extension Default extension for the log file 
Daily Logfiles Log files are stored every 24 hours (daily) 
Maximum Log File Size (KB) Allowed maximum size of log file 
Maximum Number of Log Files Allowed maximum number of log files 

Autostart Controls whether the Syslog function will be started automatically 
in the background when starting the Java Tool 

Open Monitoring Tab Controls whether the Monitoring tab will be opened automatically 
when starting the Java Tool 

 
Note: On reaching the maximum log file size, a new log file will be created. When reaching the maximum 
number of log files, the oldest one will be overwritten with the new information. 
 
Filter Function 
To filter relevant messages of a number of logged activities of the Orion X, the Syslog Monitoring offers various 
filter options. 
 
To set and activate a filter, proceed as follows: 

1. Set the desired filter option(s) by activating the respective checkbox(es). 
2. Activate the filter settings by pressing the Filter button. 

 
To deactivate an activated filter setting, press the Clear button. 
 
The following filter options are available: 
 

Option Description 
Date Messages of a defined date range will be filtered 
Facility Messages of a defined facility will be filtered 
Severity Messages of a defined severity will be filtered 
Host Messages of a defined host will be filtered 
Message Messages with defined text parts will be filtered 

 
Note: Filter options are not valid within the locally stored log files. 
 
Recording Function 
All messages shown in the Syslog are equipped with various recording functions. 
 To store the messages shown in the Syslog (filtered or unfiltered), click the Save trace button. The 

messages will be stored in a .txt file. 
 To remove the messages shown in the Syslog, click the Clear trace button. 
 To stop recording the messages, press the Pause button. To continue, click the button again. 
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SNMP 
The SNMP function allows all function-critical and safety-critical elements of the matrix to be monitored and 
queried. This function complies with the RFC 1157 standard. The SNMP option can be accessed from the 
OSD and the Java Tool. 
 
Note: When using SNMP monitoring, the use of a dedicated network to maintain continuous access is strongly 
recommended. 
 
SNMP Monitoring through the OSD 
 Select Configuration > SNMP in the main menu. 
 

 
Figure 102. SNMP Monitoring through the OSD 

 
Set the Enable option to Y (Yes) in the SNMP Agent group. By activating this option, permission is granted for 
an active query of the SNMP agent. 
 
To configure a SNMP server through the OSD, proceed as follows: 

1. Select Configuration > SNMP in the main menu. 
2. Set the Enable Traps option to Y (Yes) in the SNMP Server group. This function allows an active 

transmission of trap messages from the SNMP agent to the SNMP server. 
3. Set the IP address of the SNMP server in Server Address. 
4. Activate the requested traps by setting them to Y (Yes). 
5. Confirm the selections by clicking the Okay button. 

 
Note: To activate the SNMP agent or SNMP server, a restart of the matrix is necessary. 
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The following traps are available. 
 

Trap Description 
Status Notification about matrix status 
Temperature Notification about temperature within the matrix 
Insert Board Notification about insertion of a new I/O board into a slot 
Remove Board Notification about removal of an I/O board from a slot 
Invalid Board Notification about a faulty I/O board 

Insert Extender Notification about a newly connected extender to the matrix, a switched on 
extender, or a newly established link between extender and matrix 

Remove Extender Notification about removal of an extender from the matrix, a switched off 
extender, or an interrupted link between an extender and matrix 

Switch Command Notification about a performed switching operation at the matrix 
Fan Tray #1 Notification about the status of fan tray #1 
Fan Tray #2 Notification about the status of fan tray #2 
Power Supply #1 Notification about the status of power supply unit #1 
Power Supply #2 Notification about the status of power supply unit #2 
Power Supply #3 Notification about the status of power supply unit #3 

 
SNMP Monitoring through the Java Tool 
 Select System > Network in the task area. 
 

 
Figure 103. SNMP Monitoring through the Java Tool 

 
Activate the SNMP Agent option in the SNMP tab. By activating this option, permission is granted for an active 
query of the SNMP agent. 
 
To configure a SNMP-Server through the Java Tool, proceed as follows. 

1. Select Configuration > Network in the task area. 
2. Check the Enable Traps option in the SNMP Server tab. This function allows an active transmission of 

trap messages from the SNMP agent to the SNMP server. 
3. Set the IP address of the SNMP in the SNMP Server field. 
4. Check the desired traps. 
5. Click the Apply button. 

 
Note: To activate the SNMP agent or SNMP server, a restart of the matrix is necessary. 
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System Check 
System Check provides a diagnostic ability to check the matrix configuration. This feature detects and displays 
suboptimal and faulty settings. It is used exclusively as a confidence check.  It does not make any active 
changes in the configuration.  
 
The System Check feature can only be accessed through the Java Tool. 
 
 Select the System Check symbol in the symbol bar. 
 

 
Figure 104. System Check through the Java Tool 
 
The following configuration parts are checked: 

 Matrix Firmware  
 Extender Firmware  
 Multi-Screen Control  
 Ext Units  
 CPU Devices  
 CON Devices  
 User  
 System Configuration  
 Matrix Grid 

 
The following notification levels can be shown: 
 

Level Description 
OK (green) System Check completed without any abnormalities. 

WARNING (yellow) 
System Check found abnormalities in the configuration that are not system 
critical, such as incomplete parts of the configuration, firmware differences, 
duplications or unconnected extenders. 

ERROR (red) System Check found errors in the configuration that can have both functional 
and system critical influences on the system. 

 
If "WARNING" and "ERROR" messages are generated by the System Check function, the respective problem 
will be described and a basic guideline to resolve the problem will be provided. 
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Service Information 

Maintenance and Repair 
This Unit does not contain any internal user-serviceable parts. In the event a Unit needs repair or maintenance, 
you must first obtain a Return Authorization (RA) number from Rose Electronics or an authorized repair center. 
This Return Authorization number must appear on the outside of the shipping container. 
 
See Limited Warranty for more information.  
 
When returning a Unit, it should be double-packed in the original container or equivalent, insured and shipped 
to: 
 Rose Electronics  
 Attn: RA__________ 
 10707 Stancliff Road 
 Houston, Texas 77099 USA  
 
 
 

Technical Support 
If you are experiencing problems, or need assistance in setting up, configuring or operating your Orion X unit, 
consult the appropriate sections of this manual. If, however, you require additional information or assistance, 
please contact the Rose Electronics Technical Support Department at: 
 
 Phone: (281) 933-7673 
 E-Mail: TechSupport@rose.com  
 Web:  www.rose.com  
 
Technical Support hours are from: 8:00 am to 6:00 pm CST (USA), Monday through Friday. 
 
Please report any malfunctions in the operation of this Unit or any discrepancies in this manual to the Rose 
Electronics Technical Support Department. 
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The Orion X has been tested for conformance to safety regulations and requirements, and has been certified 
for international use. Like all electronic equipment, the Orion X should be used with care. To protect yourself 
from possible injury and to minimize the risk of damage to the Unit, read and follow these safety instructions. 
 
Follow all instructions and warnings marked on this Unit. 
Except where explained in this manual, do not attempt to service this unit yourself. 
Do not use this unit near water. 
Assure that the placement of this unit is on a stable surface or rack mounted. 
Provide proper ventilation and air circulation. 
Keep power cord and connection cables clear of obstructions that might cause damage to them. 
Use only power cords, power adapter and connection cables designed for this Unit. 
Use only a grounded (three-wire) electrical outlet. 
Use only the power adapter provided with the unit. 
Keep objects that might damage this Unit and liquids that may spill, clear from this Unit. Liquids and foreign 
objects might come in contact with voltage points that could create a risk of fire or electrical shock. 
Operate this Unit only when the cover is in place. 
Do not use liquid or aerosol cleaners to clean this Unit. Always unplug this Unit from its electrical outlet before 
cleaning. 
Unplug this Unit from the electrical outlet and refer servicing to a qualified service center if any of the following 
conditions occur: 

 The power cord or connection cables are damaged or frayed. 
 The Unit has been exposed to any liquids. 
 The Unit does not operate normally when all operating instructions have been followed. 
 The Unit has been dropped or the case has been damaged. 
 The Unit exhibits a distinct change in performance, indicating a need for service. 

 
Safety and EMC Regulatory Statements 
Safety information 

 
Documentation reference symbol. If the product is marked with this symbol, refer to the product 
documentation to get more information about the product. 

 
WARNING   A WARNING in the manual denotes a hazard that can cause injury or death.  
 
CAUTION  A CAUTION in the manual denotes a hazard that can damage equipment. 
 
Do not proceed beyond a WARNING or CAUTION notice until you have understood the hazardous conditions 
and have taken appropriate steps. 
 
Grounding 
There must be an un-interruptible safety earth ground from the main power source to the product’s input wiring 
terminals, power cord, or supplied power cord set. Whenever it is likely that the protection has been impaired, 
disconnect the power cord until the ground has been restored. 
 
Servicing  
The user may adjust only items mentioned in the following section of this manual. Only service-trained 
personnel must perform any servicing, maintenance, or repair of all other parts 
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Maintenance 
The Orion X contains various components and assemblies that can be maintained by the user. The following 
components and assemblies are hot swappable, and can be removed and exchanged while the matrix is in 
operation. The following components within the Orion X can be hot swapped. 
 
Note: It is recommended that all relevant components of the matrix, including a chassis, are kept as spares in 
order to ensure 24/7 operation. 

Power Supply Units 
To replace power supply units, proceed as follows: 

1. Disconnect the power cord from the power supply that is to be swapped out. 
2. Unlock the locking screw(s). 
3. For the power supply units of Orion X 288 and 160, turn the locking bracket down. 
4. Pull the power supply unit out of its slot. 
5. Push a new or maintained power supply unit into the slot, and lock it with the locking bracket and 

screws. 
6. Connect the power cord to the power supply unit. It will be recognized by the system and can now be 

used. 

Fan Trays 
To replace fan trays, proceed as follows: 

1. Unlock the locking screw(s). 
2. Pull the fan tray out of its slot using the provided mount. 
3. Push a new or maintained fan tray into the slot. 
4. Lock the fan tray in place. It will be recognized by the system and can be now be used. 

CPU Board 
To replace the CPU board, proceed as follows: 

1. Pull the locking pin slowly out of the CPU board until it moves no further. 
Wait until the CPU board has been deregistered from the matrix. Deregistration will be confirmed by a 
permanent green light on status LED #1 at the CPU board. 

2. Remove all cables from the CPU board. 
3. Pull the CPU board out of its slot using the locking pin. 
4. Slide a new or maintained CPU board into the slot and lock it. 

Successful registration of the CPU board will be shown by a permanent green flashing of status LED 
#1. 

5. Reconnect all cables to the CPU board. 
 
Note: When a CPU board is replaced, the new board will automatically receive the current matrix 
configuration. While changing the CPU board, the Orion X should not be switched off. 
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I/O Board 
To replace an I/O board, proceed as follows: 

1. Pull the locking pin slowly out of the I/O board until it moves no further. 
Wait until the I/O board has been deregistered from the matrix. Deregistration will be confirmed by a 
permanent green light of the status LED #1 at the I/O board. 

2. Remove all cables from the I/O board. 
3. Pull the I/O board out of its slot using the locking pin. 
4. Slide a new or maintained I/O board into the slot and lock it. 

Successful registration of the I/O board will be shown by a permanent green flashing of status LED #1. 
5. Reconnect all cables to the I/O board. 

Filter Pads 
Filter pads should be checked regularly for accumulated dust and cleaned with low-pressure compressed air or 
with suction. The inspection cycle depends on the ambient air, and will vary based on the conditions. However, 
a period of 6 months should not be exceeded. Filter pads or filter trays should be replaced at regular intervals 
not exceeding one year. 
 
To replace a filter pad, proceed as follows: 

1. Pull the mounting frame holding the filter pad out of its slot using the handle. 
2. Press the used filter pad out of the mounting frame. 
3. Insert a new filter pad into the mounting frame. 
4. Replace the mounting frame in the slot. 
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Troubleshooting  
This section provides support for problems with the Orion X matrix. It is assumed that fully operational CPU 
and CON Devices are available, which can be tested over a peer-to-peer connection using CATx or fiber 
cables. Please refer to the extender manuals, if necessary. 

External Failure 
Problem Possible Reason Solution 

Matrix will not power up Fuse at the standard appliance 
outlet  Check fuse 

Video Interference 
Problem Possible Reason Solution 

Unable to open OSD OSD Jumper not set on user’s 
extender unit 

 Set jumper 11 on user’s extender 
unit 

Incorrect video display Cable connection faulty 
 Check the connections, length 
and quality of the interconnect cable 
to the units 

Fan Malfunction 
Problem Possible Reason Solution 

Fans only run under full load Communication to fan tray is not 
working 

 Remove and reinstall fan tray. 
 Swap both fan trays to the other 
slot. 
 Restart the matrix. 

Fans do not run, LED OK on Fans defective  Contact your dealer 

Fans do not run, LED OK off Power supply  Check power supply and power 
connection 

Power Supply Unit Malfunction 
Problem Possible Reason Solution 

Matrix cannot be started 

Power supply units not locked 
correctly 

 Check lock and plug-in of the 
power supply units. 

No power supply available  Check that the power supply 
cables are connected properly 

Power Supply Units are not 
switched on 

 Check switch on the Power 
Supply Units 

Network Error 
Problem Possible Reason Solution 
Network settings are not in use 
after editing 

Restart of the matrix not yet 
completed  Restart the matrix 
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Failure at the matrix 
Problem Possible Reason Solution 
Serial control not working or 
only partially working 

CPU and matrix operating at 
different baud rates. 

 Synchronize baud settings 
between CPU and the matrix 

Serial control via RJ45 port not 
working Wrong network cable  Use a crossover network cable 

USB 2.0 Port definitions invalid Restart of the matrix not yet 
completed  Restart the matrix 

Blank Screen 
 

 
Figure 105. Troubleshooting Blank Screen 

 
Problem Possible Reason Solution 

Monitors remain blank after 
switching operation 

Switching to a CPU port with no 
active source (computer, CPU) 

 Switch to a CPU Port with an 
active source (computer, CPU). 

Connection of a console to a 
CON port, or connection of a 
CPU to a CPU port not 
established correctly. 

 Check CON and CPU port 
connections on the matrix. 

LED 1 on or LED 2 off Connections between CON unit, 
matrix and CPU unit 

 Check connecting cables and 
connectors. (No cable, cable break, 
CPU/CON unit offline, CPU/CON 
unit connected to the wrong port) 

LED 3 off Power supply  Check power supply units and the 
connection to the power network 
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Appendix A – General Specifications 
This section gives the general specifications for the Orion X connectors, pinouts, cables and dimensions. 
 
Interfaces 
The different types of possible connections, and any restrictions on them, are discussed here. 
 
DVI-D Single Link 
The video interface supports the DVI-D protocol. All signals that comply with the DVI-D Single Link 
specifications can be transmitted. This includes monitor resolutions such as 1920x1200@60Hz, Full HD 
(1080p) or 2K HD (up to 2048x1152). Data rate is limited to 165 MPixel/s.  
 
USB-HID 
A maximum of two devices with USB-HID protocol are supported. Each USB-HID port provides a maximum 
current of 100 mA. 
 
Keyboard 
Compatible with most USB keyboards. Certain keyboards with additional functions may require custom 
firmware to operate. Keyboards with an integral USB Hub (Mac keyboards e.g.) are also supported. 
 
Mouse 
Compatible with most 2-button, 3-button and scroll mice. 
 
Other USB-HID devices 
The Orion X’B emulation also supports certain other USB-HID devices, such as specific touch screens, graphic 
tablets, barcode scanners or special keyboards. Support cannot be guaranteed, however, for every USB-HID 
device. 
 
RJ45 (Network) 
The communication of the Cat X devices requires a 1000BASE-T connection. 
 
The cabling must be according to EIA/TIA-568-B (1000BASE-T), with RJ45 connectors at both ends. All four 
wire pairs are used in both directions. The cabling is suitable for a full duplex operation. To connect a computer 
directly to the network connector, a crossover network cable must be used. 
 
RJ45 (Serial) 
The communication takes place with transmission speed of 115.2 KBaud, regardless of the file format. Byte 
transmission uses eight data bits, a stop bit and no parity bit. Limited hardware handshake (DSR) is possible. 
 
RJ45 (Interconnect) 
The communication of the Cat X devices requires a 1000BASE-T connection. 
 
Connector wiring must comply with EIA/TIA-568-B (1000BASE-T), with RJ45 connectors at both ends. All four 
cable wire pairs are used. 
 
Fiber SFP Type LC (Interconnect) 
Communication with fiber devices is performed via Gigabit SFPs that are connected to suitable fibers fitted with 
LC type connectors. 
 
Note:  

 The correct function of the device can only be guaranteed with SFPs provided by Rose Electronics. 
 SFP modules can be damaged by electrostatic discharge (ESD). Please consider ESD handling 

specifications. 



 

Orion X Installation and Operations Manual 123 

 

SDI (Interconnect) 
Communication with SDI devices requires a mini coax connection with mini BNC connectors or 3G SFPs with 
transmission speeds of 0.36 Gbps (SD-SDI, SMPTE 259M), 1.485 Gbps (HD-SDI, SMPTE 292M) and 2.97 
Gbps (3G SDI). 
 
Interconnect Cable 
The cables used to connect the Orion X to the extenders are described here. 
 
CATx 
A point-to-point connection is required. Operation with several patch fields is possible. Routing over an active 
network component, such as an Ethernet Hub, Router or Matrix, is not allowed. 
 Avoid routing Cat X cables near power cables.  
 If the site has 3-phase AC power, try to ensure that CPU Unit and CON Unit are on the same phase. 
 
Notes: 

 To maintain regulatory EMC compliance, correctly installed shielded Cat X cable must be used throughout 
the interconnection link. 

 To maintain regulatory EMC compliance, all Cat X cables should have ferrites installed on both cable ends 
close to the devices. 

 
Type of Interconnect Cable 
The Orion X requires interconnect cabling specified for Gigabit Ethernet (1000BASE-T). The use of solid-core 
(AWG24), shielded, Cat 5e (or better) is recommended. 
 

Type of Cable Specifications 
Cat X Solid-Core Cable 
AWG24 

S/UTP (Cat 5e) cable according to EIA/TIA-568-B. Four pairs of wires 
AWG24. Connection according to EIA/TIA-568-B (1000BASE-T). 

Cat X Patch Cable 
AWG26/8 

S/UTP (Cat 5e) cable according to EIA/TIA- 568-B. Four pairs of wires 
AWG26/8. Connection according to EIA/TIA-568-B (1000BASE-T). 

 
The use of flexible cables (patch cables) type AWG26/8 is possible; however, the maximum possible extension 
distance is halved. 
 
Maximum Acceptable Cable Length 
 

Cat X Installation Cable 
AWG24 460 ft (140 m) 

Cat X Patch Cable 
AWG26/8 

230 ft (70 m) 
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Fiber 
A point-to-point connection is necessary. Operation with multiple patch panels is allowed. Routing over active 
network components, such as Ethernet Hubs, Matrixes or Routers, is not allowed. 
 
Type of Interconnect Cable 
(Cable notations according to VDE) 
 

Type of Cable Specifications 

Single-mode 9μm 

 Two fibers 9μm 
 I-V(ZN)H 2E9 (in-house patch cable) 
 I-V(ZN)HH 2E9 (in-house breakout cable) 
 I/AD(ZN)H 4E9 (in-house or outdoor breakout cable, resistant) 
 A/DQ(ZN)B2Y 4G9 (outdoor cable, with protection against rodents) 

Multi-mode 50μm 
 Two fibers 50μm 
 I-V(ZN)H 2G50 (in-house patch cable) 
 I/AD(ZN)H 4G50 (in-house or outdoor breakout cable, resistant) 

Multi-mode 62.5μm 
 Two fibers 62.5μm 
 I-V(ZN)HH 2G62,5 (in-house breakout cable) 
 A/DQ(ZN)B2Y 4G62,5 (outdoor cable, with protection against rodents) 

 
Only use Single-mode connection cables for fiber connections that are based on 3G SFPs. 
 
Maximum Acceptable Cable Length 
 

Type of cable 1.25 Gbps 3.125 Gbps 
Single-mode 9μm 32,800 ft (10,000 m) 16,400 ft (5,000 m) 
Multi-mode 50μm (OM3) 3,280 ft (1,000 m) 1,640 ft (500 m) 
Multi-mode 50μm 1,300 ft (400 m) 650 ft (200 m) 
Multi-mode 62.5μm 650 ft (200 m) 325 ft (100 m) 

 
If single-mode SFPs are used with multi-mode fiber cables, the maximum acceptable cable length can 
normally be increased. 
 
Type of Connector 
 

Connector LC Connector 
 
Coaxial 
A point-to-point connection is necessary. 
 
Type of Interconnect Cable 
 

Type of Cable Specifications 
Mini coaxial cable AWG 18 RG6 impedance 75 Ω 

 
Maximum Acceptable Cable Length 
 

Bandwidth Maximum Acceptable Cable Length 
0.270 Gbps 1312 ft (400 m) 
1.485 Gbps 460 ft (140 m) 
2.970 Gbps 394 ft (120 m) 

 
Type of Connector 
 

Connector Mini BNC Connector 
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Connector Pinouts 
This section shows the pinouts for the connectors on the Orion X. 
 
CPU Board 
 
Connector DVI-D Single Link 
 

 
Figure 106. CPU Board DVI-D Single Link Connector Pinouts 

 
Pin Signal Pin Signal Pin Signal 
1 T.M.D.S data 2- 9 T.M.D.S data 1- 17 T.M.D.S data 0- 
2 T.M.D.S data 2+ 10 T.M.D.S data 1+ 18 T.M.D.S data 0+ 
3 T.M.D.S data 2 GND 11 T.M.D.S data 1 GND 19 T.M.D.S data 0 GND 
4 n.c. 12 n.c. 20 n.c. 
5 n.c. 13 n.c. 21 n.c. 
6 DDC Input (SCL) 14 +5VDC high impedance 22 T.M.D.S clock GND 
7 DDC Output (SDA) 15 GND 23 T.M.D.S clock+ 
8 Internal use 16 Hot Plug recognition 24 T.M.D.S clock- 
      
C1 Internal use   C3 Internal use 
C2 n.c. C5 GND C4 Internal use 

 
Connector USB Type A 
 

 
Figure 107. CPU Board USB Type A Connector Pinouts 
 
Pin Signal Color 
1 VCC (+5V DC) Red 
2 Data- White 
3 Data+ Green 
4 GND Black 

 
D-Sub 9 (Serial) 
 

 
Figure 108. CPU Board Serial Port Pinouts 
 
Pin Signal Pin Signal 
1 n.c. 6 DSR 
2 RxD 7 RTS 
3 TxD 8 CTS 
4 DTR 9 n.c. 
5 GND   
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RJ45 
 

 
Figure 109. CPU Board RJ45 Connector Pinouts 
 
Pin Signal Pin Signal 
1 D1+ 5 n.c. 
2 D1- 6 D2- 
3 D2+ 7 n.c. 
4 n.c. 8 n.c. 

 
I/O Board 
This section shows the pinouts of the connectors that are present on the different I/O boards. 
 
CATx I/O Board with RJ45 Connector 
 

 
Figure 110. I/O Board RJ45 Connector Pinouts 
 
Pin Signal Pin Signal 
1 D1+ 5 D3- 
2 D1- 6 D2- 
3 D2+ 7 D4+ 
4 D3+. 8 D4- 

 
I/O Port Fiber SFP Type LC Connector 
 

 
Figure 111. I/O Port Fiber Type LC Connector Pinouts 
 
Diode Signal 
1 Data OUT 
2 Data IN 

 
SDI I/O Board with Mini BNC Connector 
 

 
Figure 112. I/O Board SDI Connector Pinouts 
 
Pin Signal 
1 Data IN 
2 GND 
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Power Supply 
 
Maximum Current / Voltage 
 

Orion X 288-port model 12 A, 100-240 VAC, 50/60 Hz 
Orion X 160-port model 9 A, 100-240 VAC, 50/60 Hz 
Orion X 80 and 48 port models 2.3 A, 100-240 VAC, 50/60 Hz 

 
Power Requirement 
 

Orion X 288-port model max. 202 W without I/O boards 
Orion X 160-port model max. 188 W without I/O boards 
Orion X 80 port model max. 99 W without I/O boards 
Orion X 48 port model max. 94 W without I/O boards 
I/O Board max. 13 W 

 
Environmental Conditions 
 

Operating Temperature 41°F to 113°F (5°C to 45°C) 
Storage Temperature -13°F to 140°F (-25°C to 60°C) 
Relative Humidity Max. 80% non-condensing 

 
Size 
 
Orion X 288-port model 
 

Matrix 19.0" x 22.8" x 12.0" (483 x 578 x 330 mm) 
Shipping Box 25.6" x 26.8" x 29.9" (650 x 680 x 760 mm) 

 
Orion X 160-port model 
 

Matrix 19.0" x 15.8" x 12.0" (483 x 400 x 330 mm) 
Shipping Box 25.6" x 26.8" x 21.3" (650 x 680 x 540 mm) 

 
Orion X 80-port model 
 

Matrix 19.0" x 7.0" x 9.1" (483 x 178 x 230 mm) 
Shipping Box 25.2" x 22.4" x 14.2" (640 x 570 x 360 mm) 

 
Orion X 48-port model 
 

Matrix 19.0" x 5.3" x 9.1" (483 x 133 x 230 mm) 
Shipping Box 25.2" x 22.4" x 12.4" (640 x 570 x 316 mm) 
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Shipping Weight 
 
Orion X 288-port model 
 

Matrix 76.2 lb (34.6 kg) fully equipped 
Shipping Box 90.6 lb (41.1 kg) 

 
Orion X 160-port model 
 

Matrix 60.0 lb (26.3 kg) fully equipped 
Shipping Box 69.9 lb (31.7 kg) 

 
Orion X 80-port model 
 

Matrix 24.5 lb (11.1 kg) fully equipped 
Shipping Box 34.4 lb (15.6 kg) 

 
Orion X 48-port model 
 

Matrix 19.6 lb (8.9 kg) fully equipped 
Shipping Box 26.7 lb (12.1 kg) 

 
MTBF 
The following table contains the mean time between failure (MTBF) in power-on hours (POH). The estimate is 
based on the FIT rates of the parts included. FIT rates are based on normalized environmental conditions of T 
= 140°F and activation energy (Ea) of 0.7 eV. Calculations are based on 90% confidence limit.  
 
It is estimated that temperature inside the housing will be 59°F higher than the ambient temperature. 
Therefore, the MTBF calculation refers to an ambient temperature of 113°F. The humidity is limited to 60%. 
 

Orion X 288-port model Chassis 260,000 POH 
Orion X 160-port model Chassis 310,000 POH 
Orion X 80-port model Chassis 320,000 POH 
Orion X 48-port model Chassis 350,000 POH 
CPU Board 480,000 POH 
I/O Board SFP 500,000 POH 
I/O Board CATx 410,000 POH 
Orion X 288 and 160-port models PSU 200,000 POH 
Orion X 80 and 48-port models PSU 130,000 POH 
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Appendix B – Part numbers 
 

Orion X Unit 
 

Part #  Description 
OXS-CH288-00 Orion X-288TM  288 Port Switch Frame w/Control Board, 2 power supplies, 

w/o I/O Cards 
OXS-CH160-00 Orion X-160TM  160 Port Switch Frame w/Control Board, 2 power supplies, 

w/o I/O Cards 
OXS-CH080-00 Orion X-80TM  80 Port Switch Frame w/Control Board, 1 power supply, w/o 

I/O Cards 
OXS-CH048-00 Orion X-48TM  48 Port Switch Frame w/Control Board, 1 power supply, w/o 

I/O Cards 
  
OXC-08-TP Orion X-SeriesTM  I/O Board, 8 ports, CATx 
OXC-08-GBIC/8FM Orion X-SeriesTM  I/O Board, 8 ports, GBIC, 8x Fiber Module Multi-Mode 
OXC-08-GBIC/8FS Orion X-SeriesTM  I/O Board, 8 ports, GBIC, 8x Fiber Module Single-Mode 
 
Orion X Receivers 
 

Receivers – CATx 
 

Part #  Description 
Receivers – CATx 
OR2-SRDTXUD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, CATx 
OR2-SRDTXTD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, CATx 
OR2-SRDTXUD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, Aud/Ser, CATx 
OR4-SRDTXTD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, Aud/Ser, CATx 
OR4-SRDTXTD2D/AUD Orion X-Tender™, Receiver Unit, Dual Head DVI-D, USB HID, USB2.0, 

Aud/Ser, CATx 
 
Receivers – Multimode Fiber 
 

Part #  Description 
OR2-SRDFMUD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, Fiber Multi-Mode 
OR2-SRDFMTD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, Fiber Multi-

Mode 
OR2-SRDFMUD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, Aud/Ser, Fiber Multi-

Mode 
OR4-SRDFMTD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, Aud/Ser, Fiber 

Multi-Mode 
 
Receivers – Single-mode Fiber 
 

Part #  Description 
OR2-SRDFSUD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, Fiber Single-Mode 
OR2-SRDFSTD1D Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, Fiber Single-

Mode 
OR2-SRDFSUD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, Aud/Ser, Fiber Single-

Mode 
OR4-SRDFSTD1D/AUD Orion X-Tender™, Receiver Unit, DVI-D, USB HID, USB2.0, Aud/Ser, Fiber 

Single-Mode 
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Orion X Transmitters 
 

Transmitters – CATx 
 

Part #  Description 
OT2-SLDTXUD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, CATx 
OT2-SLDTXUD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, CATx 
OT2-SLDTXTD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, CATx 
OT4-SLDTXTD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB USB2.0, HID, CATx 
OT2-SLDTXUD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, Aud/Ser, CATx 
OT4-SLDTXUD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, Aud/Ser, CATx 
OT4-SLDTXTD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, Aud/Ser, 

CATx 
OT4-SLDTXTD2D/AUD Orion X-Tender™, Transmitter Unit, Dual Head DVI-D, USB HID, USB2.0, 

Aud/Ser, CATx 
OT4-SLDTXTD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB USB2.0, HID, 

Aud/Ser, CATx 
 
Transmitters – Multimode Fiber 
 

Part #  Description 
OT2-SLDFMUD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, Fiber Multi-Mode 
OT2-SLDFMUD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, Fiber Multi-Mode 
OT2-SLDFMTD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, Fiber Multi-

Mode 
OT4-SLDFMTD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, USB2.0, Fiber 

Multi-Mode 
OT2-SLDFMUD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, Aud/Ser, Fiber Multi-

Mode 
OT4-SLDFMUD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, Aud/Ser, Fiber 

Multi-Mode 
OT4-SLDFMTD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, Aud/Ser, 

Fiber Multi-Mode 
OT4-SLDFMTD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, USB2.0, 

Aud/Ser, Fiber Multi-Mode 
 
Transmitters – Single-mode Fiber 
 

Part #  Description 
OT2-SLDFSUD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, Fiber Single-Mode 
OT2-SLDFSUD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, Fiber Single-

Mode 
OT2-SLDFSTD1D Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, Fiber Single-

Mode 
OT4-SLDFSTD1V Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, USB2.0, Fiber 

Single-Mode 
OT2-SLDFSUD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, Aud/Ser, Fiber Single-

Mode 
OT4-SLDFSUD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, Aud/Ser, Fiber 

Single-Mode 
OT4-SLDFSTD1D/AUD Orion X-Tender™, Transmitter Unit, DVI-D, USB HID, USB2.0, Aud/Ser, 

Fiber Single-Mode 
OT4-SLDFSTD1V/AUD Orion X-Tender™, Transmitter Unit, DVI-I (VGA), USB HID, USB2.0, 

Aud/Ser, Fiber Single-Mode 
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